Solved

HD 6570 Vertical Lines

I get black lines ever since i started to use AMD's 12.6+ drivers. (used 12.7 beta and currently using 12.8) my temporary solution it to change the resolution lower and then higher it to my native resolution.
My GPU is overclocked, I tried resetting it and lower it noting changes. Any help is appreciated


(This is all while being on the desktop, not playing any games.)
10 answers Last reply Best Answer
More about 6570 vertical lines
  1. get your overclock down it could solve that
  2. Lowered it to 657/1000 which is AMD CCC max overclock (I am using MSI afterburner)
    Still does it on start up but it seems to be sometimes happen and then not.
  3. aftreburner and ccc could conflict so you have to put them at the same clock settings to see what is the result
  4. Can't put CCC clock speeds to 800/1000 which is was i use. but i tried turning off "Alternative DVI operation mode" in CCC i'll see if that helps.
  5. putt back the ccc setting to default one
  6. Never changed it, it was disabled all the time.
  7. i would try this remove the msi after burner and all the ccc driver restart system and load the last cood ccc driver you had that the card was working good with after try the autotune in the overdrive section on catalyst
  8. Never mind, the newer drivers remove a DLL file the made MSI Afterburner overclock. I found one from a download and apparently it causes black lines when overclocking due to incompatibility. Forget about this problem.
  9. Best answer
    so your post could be close buy mod
  10. Best answer selected by anything_.
Ask a new question

Read More

Graphics Cards Resolution Overclocking