Black screen

Hi i bought the ECS G41T-M motherboard today and replaced it with my old motherboard.when i start the computer there is no display and no beep codes plz help
22 answers Last reply
More about black screen
  1. System configuration, including the old motherboard?

    Our standard checklist and troubleshooting thread:
    http://www.tomshardware.com/forum/261145-31-read-posting-boot-problems
  2. jsc said:
    System configuration, including the old motherboard?

    Our standard checklist and troubleshooting thread:
    http://www.tomshardware.com/forum/261145-31-read-posting-boot-problems

    ECS G41T-M motherboard,celeron 3.2ghz 533fsb cpu,1gb 800mhz kingston and 512mb ddr2 ram,ati radeon x300se hm 256mb graphics card,1xseagate 80gb and 1x hp 20gb hdd,1x samsung multiwriter and 1x dvd rom,250w psu. the old motherboard is a gigabyte ga-vm800pmc motherboard with the same specs...can it be my cpu or psu that is causing the problems?
  3. Do all the parts work with your old motherboard? If yes, your new motherboard is DOA.

    ECS is not known for high quality.
  4. jsc said:
    Do all the parts work with your old motherboard? If yes, your new motherboard is DOA.

    ECS is not known for high quality.

    my cpu is not on the motherboard support list could this be the problem?
  5. Maybe, but I doubt it. The only way to be certain is to install a more modern CPU in the board to check it.
  6. jsc said:
    Maybe, but I doubt it. The only way to be certain is to install a more modern CPU in the board to check it.

    Thanks i think i'l have to go and buy a new cpu on the supportlist coz all of my friends have older computers and cpu's i'l let you know what happens and thanks again for your help i appreciate it
  7. HILLA said:
    Hi i bought the ECS G41T-M motherboard today and replaced it with my old motherboard.when i start the computer there is no display and no beep codes plz help


    Maybe your Graphics card slot isn't working or graphics card is broke. I had to get a new graphics card one time because only a black screen and no beep codes. The best way to see if your motherboard is okay would be to only plug the CPU in and the speaker on the motherboard and turn it on. If it has a beep code then write down the timings and google it or post them in the thread you opened. I hope this helps.
  8. SHANEMARINES said:
    Maybe your Graphics card slot isn't working or graphics card is broke. I had to get a new graphics card one time because only a black screen and no beep codes. The best way to see if your motherboard is okay would be to only plug the CPU in and the speaker on the motherboard and turn it on. If it has a beep code then write down the timings and google it or post them in the thread you opened. I hope this helps.

    Hi i just tried it but stil didnt get a post beep.thanks for your help
  9. HILLA said:
    Hi i just tried it but stil didnt get a post beep.thanks for your help


    Is your speaker okay, big thought is it onboard or external? If its onboard good chance the motherboard is fried. Sorry man, but think if its external maybe just maybe the speaker is broke. Test the speaker somehow if its external.
  10. SHANEMARINES said:
    Is your speaker okay, big thought is it onboard or external? If its onboard good chance the motherboard is fried. Sorry man, but think if its external maybe just maybe the speaker is broke. Test the speaker somehow if its external.

    the speaker is external i wil test the motherboard on my friends pc thanks
  11. HILLA said:
    the speaker is external i wil test the motherboard on my friends pc thanks


    You might consider this thread solved cause it could only really be two thing your motherboard or graphics card.
  12. SHANEMARINES said:
    Is your speaker okay, big thought is it onboard or external? If its onboard good chance the motherboard is fried. Sorry man, but think if its external maybe just maybe the speaker is broke. Test the speaker somehow if its external.

    i did mention that ECS website shows that my cpu is not supported by my motherboard i have a intel celeron D 356 sl96n 3.33ghz /512/533 fsb cpu and the minium fsb on the site shows 800fsb could this be what is causing the problem?
    ecs.com.tw/ECSWebSite/Support/CPU_Support_Model.aspx?detailid=925&MenuID=69&LanID=0
  13. HILLA said:
    i did mention that ECS website shows that my cpu is not supported by my motherboard i have a intel celeron D 356 sl96n 3.33ghz /512/533 fsb cpu and the minium fsb on the site shows 800fsb could this be what is causing the problem?
    ecs.com.tw/ECSWebSite/Support/CPU_Support_Model.aspx?detailid=925&MenuID=69&LanID=0



    Your motherboard supports: LGA775 socket for latest Intel® Core 2 Quad /Core 2 Duo / Pentium Dual-core /Celeron processors
    FSB 1333/1066 MHz.

    Your CPU: CPU-CD-352 - Intel Celeron D 3.2GHz 533FSB L2 512KB LGA775

    This could be your problem the only way to test it would be to get a CPU made for that motherboard.

    Here's one that I found for you: http://www.newegg.com/Product/Product.aspx?Item=N82E16819116091 $79.99

    Spec's:
    Model
    Brand Intel
    Processors Type Desktop
    Series Pentium Dual-Core
    Model BX80571E6300
    CPU Socket Type
    CPU Socket Type LGA 775
    Tech Spec
    Core Wolfdale
    Multi-Core Dual-Core
    Name Pentium E6300
    Operating Frequency 2.8GHz
    FSB 1066MHz
    L2 Cache 2MB
    Manufacturing Tech 45 nm
    64 bit Support Yes
    Thermal Design Power 65W
    Cooling Device Heatsink and Fan included
    Manufacturer Warranty
    Parts 3 years limited
    Labor 3 years limited

    I really don't think your CPU is the problem no matter what you should be getting beep codes. I think you really need to have your motherboard serviced or looked at. Some places will test it for free.
  14. SHANEMARINES said:
    Your motherboard supports: LGA775 socket for latest Intel® Core 2 Quad /Core 2 Duo / Pentium Dual-core /Celeron processors
    FSB 1333/1066 MHz.

    Your CPU: CPU-CD-352 - Intel Celeron D 3.2GHz 533FSB L2 512KB LGA775

    This could be your problem the only way to test it would be to get a CPU made for that motherboard.

    Here's one that I found for you: http://www.newegg.com/Product/Product.aspx?Item=N82E16819116091 $79.99

    Spec's:
    Model
    Brand Intel
    Processors Type Desktop
    Series Pentium Dual-Core
    Model BX80571E6300
    CPU Socket Type
    CPU Socket Type LGA 775
    Tech Spec
    Core Wolfdale
    Multi-Core Dual-Core
    Name Pentium E6300
    Operating Frequency 2.8GHz
    FSB 1066MHz
    L2 Cache 2MB
    Manufacturing Tech 45 nm
    64 bit Support Yes
    Thermal Design Power 65W
    Cooling Device Heatsink and Fan included
    Manufacturer Warranty
    Parts 3 years limited
    Labor 3 years limited

    I really don't think your CPU is the problem no matter what you should be getting beep codes. I think you really need to have your motherboard serviced or looked at. Some places will test it for free.

    thanks i will buy a new cpu if that does not work i will take the board in for tests.i wil have to buy the cpu here in south-africa and was thinking of buying the celeron 430 at R429.00
  15. HILLA said:
    thanks i will buy a new cpu if that does not work i will take the board in for tests.i wil have to buy the cpu here in south-africa and was thinking of buying the celeron 430 at R429.00


    Cool I really hope I helped you out on here.
  16. SHANEMARINES said:
    Cool I really hope I helped you out on here.

    yes you did and thanks again :-)
  17. Is this thread solved?
  18. SHANEMARINES said:
    Is this thread solved?

    sorry not yet i tested my old cpu and it worked 100% but still have to wait 1 more day for my new cpu i'l let you know thnx
  19. HILLA said:
    sorry not yet i tested my old cpu and it worked 100% but still have to wait 1 more day for my new cpu i'l let you know thnx


    So you got a DOA CPU? Wow Thats crazy never had that happen, I mean I've even dropped my CPU and bent the PINs back with a credit card.


    Disclaimer: Never drop your CPU and bend the PINs back with a credit card.
  20. SHANEMARINES said:
    So you got a DOA CPU? Wow Thats crazy never had that happen, I mean I've even dropped my CPU and bent the PINs back with a credit card.


    Disclaimer: Never drop your CPU and bend the PINs back with a credit card.

    hey i got my new cpu 2day and my pc is running 100% thanx for all your help guys :-) i really appreciate it
  21. HILLA said:
    hey i got my new cpu 2day and my pc is running 100% thanx for all your help guys :-) i really appreciate it


    Thats awesome! I'm glad to here your computer is running great! So this thread is solved correct?
  22. SHANEMARINES said:
    Thats awesome! I'm glad to here your computer is running great! So this thread is solved correct?

    Yes its SOLVED THANKS A LOT :-)
Ask a new question

Read More

Power Supplies ECS Motherboards Components Product