Sign in with
Sign up | Sign in
Your question

No input signal

Last response: in Systems
Share
January 14, 2010 5:15:44 AM

Hi!
Yesterday the parts for my new computer arrived and i began to assemble it. Took some time but I was extremely careful since this was the first machine I ever put together myself.
I used an antistatic armchain during the whole building process so we can exclude any problems related to that.

Everything is connected and secured. I went over the system several times and everything is ok.

So what happens is when I press the "on-button" all fans starts up and everything gets power.
However im not getting any image on my screen, it only says "no signal" and it goes to "sleep" again.
Also my USB mouse and USB keyboard wouldn't light up either as i started the computer with them connected.

There's two buttons on my motherboard "power" and "reset" which lights up as it should.

The specs of my computer are the following.
Motherboard: ASUS M4A79T Deluxe, Socket-AM3
Cpu: AMD Phenom II x4 965 125 W BE
Videocard: Powercolor Radeon HD 5850 GDDR5'
Memory: 2x2 GB Corsair Dominator 1600 mhz GDDR3
PSU: Corsair TX 650W
HDD: WD Caviar Black 500 gb

I've been reading on different forums and most of them tells you to reset the CMOS which i rember that i didn't do, is this essential to do for a homebuilt system and if so could anyone tell me why?
I'm at work now so i couldn't do that now but since I'm here writing I'm happy for any advices that i should try if resetting the CMOS wouldn't help

Thanks!

More about : input signal

January 14, 2010 5:25:52 AM

Forgot to tell you that I dont get any beeps indicating somethings wrong. I got the system speaker connected.

January 14, 2010 1:33:56 PM

We have a sticky at the top of the forum for troubleshooting your problem.

READ before posting about boot problems!

You need to perform EVERY step in the checklist and let us know how it goes. #2 on the checklist is the most common mistake. Steps 6 - 8 also often fix your type of problem.
Related resources
Can't find your answer ? Ask !
January 14, 2010 2:34:59 PM

I found out that the extra powersupplycord to the motherboard wasn't where it should have been and now that i hooked it right im getting 1 continous beep when booting. It doesn't say in the manual what kind of error 1 continous beep is. Any suggestions?
January 14, 2010 2:56:47 PM

Hard to say without knowing the beep codes, but i'd guess memory problems. Are you sure it's continuous? Sometime motherboards can go for 11 beeps or so, signifying some error.

Remove one of the memory modules and try it again. If it doesn't work, switch out the one on your board for the one you just took off. If that doesn't work, try them in different memory slots.

If none of that works, try everything else in the boot problems thread, because without knowing the beep codes, it's just shooting in the dark.
January 14, 2010 3:46:03 PM

Okay lets do this the right way.

Screen says "no input signal"
I just built the machine.
When i turn the switch on the PSU the "power" button on the motherboard gloes red and the "reset" button glows green.
I turn the computer on with the front panel powerbutton and all the fans starts up and spins with and even RPM. Except the gpufan which goes slightly up then back down again every other second.

Thats pretty much where it stops and i haven't gotten any further. No beeps what so ever from the systemspeaker etc.


Specs:

Memory: Corsair Dominator DDR3 1600MHz 4GB CL9
Kit w/2x 2GB XMS3 modules, CL9-9-9-24, 1.8V, for
AMD, 240pin

PSU: Corsair TX 650W PSU
ATX 12V V2.2, 80 Plus, Standard. 2x 6+2-pin PCIe, 8x
SATA, 120mm fan

HDD: Western Digital CaviarĀ® Black# 500GB
, Sata 3 Gb/s, 32MB Cache, 7200RPM

Mobo: ASUS M4A79T Deluxe, Socket-AM3
AMD 790FX+SB750, DDR3, Firewire, GbLAN, ATX,
4xPCI-Ex(2.0)x16

Vidcard: PowerColor Radeon HD 5850 1GB GDDR5
PCI-Express 2.0, 2xDVI-I, HDMI, DisplayPort

CPU: AMD Phenom II X4 965 Black Edition
Quad Core, 3,4Ghz, AM3, 8MB, 125W, Boxed


1. Did you carefully read the motherboard owners manual?

Yes



2. Did you plug in the 4/8-pin CPU power connector, located near the CPU? If the motherboard has 8 pins and your PSU only has 4 pins, you can use the 4-pin connector. The 4-pin connector USUALLY goes on the 4 pins located closest to the CPU. If the motherboard has an 8-pin connector with a cover over 4 pins, you can remove the cover and use an 8-pin plug if your power supply has one. Check your motherboard owners manual for more information about the CPU power connector. This is easily the most common new-builder mistake.

Yes


3. Did you install the standoffs under the motherboard? Did you place them so that they all align with the screw holes in the motherboard, with no extra standoffs touching the board in the wrong place?

There is no other standoff than the 9 which should be there.


4. Did you verify that the video card is fully seated? (may require more force than a new builder expects.)

took it out and put it back in and made sure it was fuly seated.



5. Did you attach all the required power connectors to the video card? (some need two, some need none, many need one.)

Got a 5850 card, two 4 pin PCIe cables atatched.


6. Have you tried booting with just one stick of RAM installed? (Try each stick of RAM individually in each RAM slot.) If you can get the system to boot with a single stick of RAM, you should manually set the RAM speed, timings, and voltage to the manufacturers specs in the BIOS before attempting to boot with all sticks of RAM installed.

Tired 2 different RAMs, both in all the slots there is.



7. Did you verify that all memory modules are fully inserted? (may require more force than a new builder expects.) It's a good idea to install the RAM on the motherboard before it's in the case.

They were fully inserted in all the tries i had.


8. Did you verify in the owners manual that you're using the correct RAM slots? Many i7 motherboards require RAM to be installed in the slots starting with the one further away from the CPU which is the opposite of many dual channel motherboards.

Yes im using the correct type of RAM.


9. Did you remove the plastic guard over the CPU socket? (this actually comes up occasionally.)

Yes


10. Did you install the CPU correctly? There will be an arrow on the CPU that needs to line up with an arrow on the motherboard CPU socket. Be sure to pay special attention to that part of the manual!

Yes

11. If using an after market CPU cooler, did you get any thermal paste on the motherboard, CPU socket, or CPU pins? Did you use the smallest amount you could? Here's a couple links that may help:

Im using stock.


12. Is the CPU fan plugged in?

Yes and spinning.


13. If using a stock cooler, was the thermal material on the base of the cooler free of foreign material, and did you remove any protective covering? If the stock cooler has push-pins, did you ensure that all four pins snapped securely into place? (The easiest way to install the push-pins is outside the case sitting on a non-conductive surface like the motherboard box. Read the instructions! The push-pins should be turned the OPPOSITE direction as the arrows.)

There was nothing else than the coolingpaste. And the CPU is securely inserted.


14. Are any loose screws laying on the motherboard, or jammed against it? Are there any wires run directly under the motherboard? You should not run wires under the motherboard since the soldered wires on the underside of the motherboard can cut into the insulation on the wires and cause a short. Some cases have space to run wires on the back side of the motherboard tray.

No screws where they shouldn't be, no wires where they shouldn't be. Got a HAF 932 case so all the wiring is behind the tray.

15. Did you ensure you discharged all static electricity before touching any of your components?

Antistatic armwrist, rubbershoes, rubbermat.


16. Did you install the system speaker (if provided) so you can check beep-codes in the manual? A system speaker is NOT the same as normal speakers that plug into the back of the motherboard. A system speaker plugs into a header on the motherboard that's usually located near the front panel connectors. If you case or motherboard didn't come with a system speaker you can buy one here: http://www.cwc-group.com/casp.html

It's installed.


17. Did you read the instructions in the manual on how to properly connect the front panel plugs? (Power switch, power led, reset switch, HD activity led) Polarity does not matter with the power and reset switches. If power or drive activity LED's do not come on, reverse the connections. For troubleshooting purposes, disconnect the reset switch. If it is shorted, the machine either will not POST at all, or it will endlessly reboot.

It's installed correctly.


18. Did you turn on the power supply switch located on the back of the PSU? Is the power plug on a switch? If it is, is the switch turned on? Is there a GFI circuit on the plug-in? If there is, make sure it isn't tripped.

Yes it's on. And it's not tripped.


19. Is your CPU supported by the BIOS revision installed on your motherboard? Most motherboards will post a CPU compatibility list on their website.

Yes. Amd Phenom II x4 965 BE on an ASUS M4A79T Deluxe.


20. Have you tried resetting the CMOS? The motherboard manual will have instructions for your particular board.

Yes several times.


21. If you have integrated video and a video card, try the integrated video port. Resetting the bios, can make it default back to the onboard video.

No integrated vidcard.


I tried booting without optical drive and the HDD. nothing differs.

Thanks for any help.
!