Sign in with
Sign up | Sign in
Your question
Solved

Computer reboot after 1 sec

Last response: in Systems
Share
January 14, 2010 1:55:22 PM

Hi guys,

I've built a new system for my friend.

PSU: Corsair 750W
Mobo: Gigabyte P55A-UD4P
CPU: I5-2.8ghz

After installing everyhing correctly, I boot the system.
0 sec, press power button
0,5 sec see the blue leds illumate the room
0.83 sec - Smile :) 
1 sec - Stop smiling :(  computer shutdown

I did the usual procedure, unplug everthing and boot with 1 stick of RAM
still same problem

I removed all the RAM, left only the PSU, mobo and cpu.
still same problem.

So it could be 3 things;

1) Mobo is faulty, although unlikely, all the fans are on during this 1 sec
2) CPU is faulty, also unlikely because the 6 phase leds light up during this 1 sec
3) PSU is faulty, everything powers up

Which leaves me one last hypothesis;
the HSF has been badly placed (it's intel stok cooler) and there is a bad contact which causes the reboot.

do you guys think it's that or am I missing something?

If it's that I've got another problem, I've tried removing the HSF but I couldnt, I was able to get 3 pins out of 4 out but never able to remove it :( 
So I,ve decided to remove the mobo from the case, but guess what? I had placed one screw that wasnt for the mobo, it was too small and now when i try to unscrew it doesnt do anything it's stuck :( 

help please

if you need more information please ask

thanks

More about : computer reboot sec

Best solution

January 14, 2010 2:22:57 PM

This happened to me a week ago when i tried to build my first system.

First of all, read the Boot Problems thread. It covers a lot of likely problems.

Secondly, by removing 3 of the 4 pins, you probably moved the thermal paste around unevenly. So you're going to have to get that off and reapply. You just have to.

A more likely cause, that i see a lot on these forums, is that you failed to connect the 4x2 or 3x2 power connector at the top of the motherboard. There's the main 10x2 or 12x2, but also the smaller 8 pin connector that must be plugged in.

If it still doesn't boot after those steps (and the boot problems thread), it could be a short. So you have to get the motherboard out. If the screw is too small, it should just be sitting in the slot, no? Use a magnetic screwdriver to get it out, IMO. Then place the motherboard on an insulated surface (wood, cardboard, something that doesn't conduct electricity). Then breadboard like covered in the boot problems thread.

If it still doesn't work, you probably have a hardware error somewhere. This was my problem, so i had to RMA the motherboard, CPU and PSU because i didn't have a way to test any of the components separately. If you know someone that can let you test the hardware, that'd probably be better because you only have to return one item instead of three.

Good luck.
Share
January 14, 2010 2:56:03 PM

Thanks a lot,
I read the boot problems before posting, but I when i came across the second point I thought they were talking about the 10x2.
It is indeed my mistake, I forgot to plug the 4x2 :S

thanks a lot,
I will try to fix it tonight, I hope that was the problem

cheers
m
0
l
Related resources
!