Sign in with
Sign up | Sign in
Your question

My pumps wont start?

Last response: in Overclocking
Share
August 22, 2012 2:02:00 AM

Hey!

I have a couple of "Alphacool DC-LT 12v Ceramic Pump" together with the bayress.

I've got the system together and want to fill the loop, but it seems I cant get the pumps to start up?

anyone know why?

I have tried a few different things and im at the point where I almost want to try and connect them to the MB but thats kinda risky if I should have any leaks..

More about : pumps wont start

a c 150 K Overclocking
August 22, 2012 3:21:48 AM

Are those connected to your power supply?

What method are you using to turn on your power supply?
August 22, 2012 3:32:20 AM

I use a paperclip to bridge the green with a black, but I have power, tried with a fan..

yes, the pumps have a 3 pin connector with 2 pins in it, i dont know much about electricity but it must be 12v and ground if im not mistaken..?

I made a mistake the first time that I tried to start them. I had them connected to a LED station but only 3.5 volts comes out from that station, the pumps cant have been damaged from that can they?

another weird thing is that when I plug in one of my noctua fans, it needs a push to start spinning. I tried with a corsair fan that came with the chasis, it started without a puch but I doubt very much that it was spinning at full speed
Related resources
a b K Overclocking
August 22, 2012 4:51:27 AM

http://www.ebay.com/itm/NEW-Dell-K166T-Optiplex-XE-Vost...

http://www.ebay.com/itm/In-Win-IP-S350AQ2-0-ATX12V-Powe...

some new power supply’s do not allow jumping of the mobo cable this is a hardware restriction and you are right if you put a voltmeter to your 12V you would get about 3.5volts at .2amps the 5V would be 1V and the 3.3V would be .5V it is a safety feature on new units for your safety and the components this is the only time that I will ever suggest getting a cheap or old power supply but for testing and other issues this is a good way to do it for very little cash, a small power supply will be more than enough for this.

They range in price and risk but I think that you can get the idea do what you feel comfortable with

August 22, 2012 4:57:14 AM

well, I have the corsair AX750 gold PSU ?
so because im triyng to jumper my PSU it limits the voltage on the 12v rail to only 3.5?

know anywhere I can check if my PSU has that feature ?
a c 190 K Overclocking
August 22, 2012 5:59:56 AM

How would the Psu know you were jumping it instead of hitting the powerbutton?
First I heard of it was answering Op in another thread he has going
Moto
a b K Overclocking
August 22, 2012 1:01:03 PM

http://duxcw.com/faq/ps/ps4.htm

Kind of the same way that the video card knows if your power supply is a 600W or better, they are smart.
Do not get me wrong it’s not that you can’t still trick them into turning on it just takes a little more to do so.

The TTL transistor can produce a sequence that needs to be copied to turn the PSU on correctly.

Some nice millimeters have the ability to see this.

August 22, 2012 4:22:52 PM

I Had a similar problem when i first put hooked up my water cooling system. What it ended up being was one of the pins on the molex connector came lose and wasn't fully in the connector to the PSU. After securing it back in it started working.
a c 190 K Overclocking
August 22, 2012 6:03:17 PM

You linked how to jump a Psu Toolmaker,
I'm kinda familiar with how to do that don't you think? :p 
I haven't come across any Psu's that wouldn't start by jumping I meant
Moto
August 22, 2012 6:15:49 PM

lol..

I took out one of pumps now and tried for a second to power it on just to if it was working.. it worked.. then the problem probably is that the O ring is too small.. I have read elsewhere that some people have that problem with this pump and ress setup..

I better hope that specialtech and get one of those for me then.. now ill have to wait even longer for this to work..!
a c 190 K Overclocking
August 22, 2012 6:46:00 PM

I'm not that familiar with alphacools pumps, but I know Specialtech to be a decent company, seems odd that Alpha would manufacture something thats known to fail,
you didn't run the pump dry though did you? there was a loop with fluid in it?
you should never run a pump without liquid in it, in case no-ones ever told you
Moto
August 22, 2012 6:52:53 PM

it seems very odd, but looking around the net it seems to be a know problem.. have to get some other o-rings.. the pump with its standard o-ring doesnt fit in the res, the res presses up against the blades simply put..

I know its bad for the pump, I just wanted to try if it even worked, so yes I ran it dry for 2 seconds..

I even contacted alphacool who told me that they know about this problem and that I should contact my supplier for another set of orings.. I just dont understand why alphacool doesnt just either send out the new orings TOGETHER with the res/pump or pull the pump/ress back from retailers and refits them with the correct orings..
a c 190 K Overclocking
August 22, 2012 7:00:03 PM

Would seem the logical solution to any sane mind, maybe they are in the process of doing that?
meantime, don't run pumps dry, ever! you can kill the bearings, especially ceramic ones
Moto
!