Sign in with
Sign up | Sign in
Your question

Windows 8 has to reboot router to get on internet

Tags:
  • Routers
  • Windows 8
  • Internet
Last response: in Windows 8
Share
December 31, 2012 10:50:41 PM

Hello,
I have two computers that have no problem getting on internet, but my new win 8 comp. Wont get online after startup until i reboot router. This has to be done even though the other two are online. Help please.

More about : windows reboot router internet

January 3, 2013 12:44:28 AM

What kind of router do you have? I had a similar issue with my ancient Belkin router. However, after updating my router's firmware, I haven't had the issue again. Head to your router manufacturer's support site for the firmware and instructions on how to go about the update.
m
0
l
January 3, 2013 8:44:32 AM

Derek63 said:
Hello,
I have two computers that have no problem getting on internet, but my new win 8 comp. Wont get online after startup until i reboot router. This has to be done even though the other two are online. Help please.


I've seen two people with the same issue so far since christmas. It seems to be down to the max no of sessions being hit on the router as a result of the livetiles etc on win8, the router seems to allocate a session to each of these and as a result run out of available sessions.
In order to get around this I had to increase the NAT settings on the router to the max, it was 512, increased it to 2048.
This seemed to work but only for a few hours. Turning off some of the live tiles seems to also extend this timeframe. I've had both laptops at my house and both worked fine constantly. I'm using a Netgear N300 Dual Band, and the two people I found the issue with were using an ISP provided Zyxel router which there is no new firmware available for. I'm picking up two new routers for them today and will let you know how it goes.

If you go into the logs of the router you should see the error relating to max no of sessions being used, hence why you cant access the internet.
m
0
l
January 7, 2013 9:48:20 AM

I've since set up both clients with a Netgear Wireless N300 Cable Router. Cost about €50, no problems now with either of them.

Two other people at work have since mentioned a similar problem using the same Zyxel router as I experienced above.

So definitely the router at fault. There was no firmware upgrade available for the ISP provided one (they're always pretty rubbish anyway) so had to go with the option of getting a new one.

m
0
l
April 26, 2013 8:18:55 PM

Derek63 said:
Hello,
I have two computers that have no problem getting on internet, but my new win 8 comp. Wont get online after startup until i reboot router. This has to be done even though the other two are online. Help please.


I also have the same problem and I had it working by disabling 802.11g protection on router settings;
This may also solved your problem, good luck! JosSg

m
0
l
February 21, 2014 11:02:09 AM

I have same problem and I have DSL service with a new combo router/modem
m
0
l
!