Sign in with
Sign up | Sign in
Your question

[solved] GA-MA785GM-US2H stuck on "verifying dmi pool data"

Last response: in Motherboards
Share
August 11, 2010 2:13:08 AM

Hey all,

I have (had) ubuntu installed on a machine with a GA-MA785GM-US2H, unfortunately an update came and somehow wiped my GRUB bootloader. On my attempt to re-install I click a wrong button and wiped the OS HDD (no big deal, just re-install).

Unfortunately what happened after is I decided to move the machine to another room to make it easier to work on, and as I was moving it, the HDMI cable I had wrapped around my arm got caught on the door handle and my computer dropped on to a hard wood floor.

So basically now I am unable to boot from the hard drive. It is strange though, as I can boot into a live USB of ubuntu, and I can install the OS just fine, but when I try to boot from it, it just does not work. I have tried 2 hard drives, the original one is screwed I think, so I grabbed an old one from a friend which works fine on another computer, but will just not work on mine. The original Hard drive was sata, so I decided to grab an IDE one as the new one, but still no luck.

It keeps getting stuck at verifying dmi pool data. When I boot from the USB it flies right past that stage into the liveUSB OS. I have tried resetting the CMOS, re-installing the OS, but nothing, it just does not boot.

Anyone have any ideas?
August 11, 2010 2:23:46 AM

What is it about posting on a forum and it beginning to work right away???

I just re-installed AGAIN and it seemed to work. Sorry to bother you all, this can be closed.
m
0
l
!