Sign in with
Sign up | Sign in
Your question

ASUS P5Q PRO not recognizing the HD

Last response: in Motherboards
Share
August 11, 2010 3:36:47 AM

Hi, after changing my bios config to default, the bios is not detecting my Sata HD anymore, a friend said that is because the default bios settings is set to IDE but the only thing that I see is the "Storage Information" which has the Sata Configuration set to Enhanced and "Configure Sata as IDE" (or RAID/AHCI) and none works.

ASUS P5Q PRO
HD MAXTOR 500GB
a b Ĉ ASUS
a b V Motherboard
August 11, 2010 8:19:35 AM

Turn off your computer.

Disconnect power and data cables from SATA drive.

Clear CMOS/Reset BIOS.

Turn on your computer.

Turn off your computer.

Reconnect power and data cables to SATA drive.

Turn on your computer.

Get into BIOS and see if your SATA drive is recognized.
August 11, 2010 2:05:35 PM

Hi

Already tried these things and the issue continues.
It was working perfectly just before.
Related resources
a b Ĉ ASUS
a b V Motherboard
August 12, 2010 2:10:14 PM

You should find a good known sata drive and test your motherboard with it.

If this drive is recognized, that means there is a problem with your other drives. If this drive is not recognized, that means there happened to be a problem with your motherboard. It may just be a coincidence that you set BIOS defaults and an unrelated problem happened.

Sata setting in BIOS should not matter. Sata set to either IDE or AHCI or whatever should not matter. BIOS should recognize the drive. Settings are important in Windows.
February 3, 2011 1:42:02 AM

Do you see it in the BIOS? A harddrive that works should register in the BIOS; otherwise, the platter controler is faulty. Check to see if you feel the drive spinning when you first boot. I have a P5Q Pro Turbo and noticed it does not like "AHCI" setting. I had problems with Interent Explorer freezing on the computer. The problem disappeared when I took out my Linksys WMP 300 wireless N card and used the Atheros built in LAN along with switching back to "Configure as IDE."
!