Sign in with
Sign up | Sign in
Your question

Q9650 multiplier keep changing!

Last response: in CPUs
Share
March 20, 2010 4:13:17 PM

Dear respected members,

I recently got my Q9650, when i use coretemp and cpu-z the multiplier keeps changing between x9 to x6 or vice versa.

I have a P5Q PRO mobo, and i had disabled both the C1E support and Intel step speed support.

I also go to the control panel > power options > turn it to Always On > and set other drop down boxes to never, but it still changes between 9 and 6.

Please help me to solve this problem? THank you heaps
a b à CPUs
March 21, 2010 2:00:34 PM

there are two instances where this would happen

Speedstep
Overheating - thermal throttling

if you have successfully disabled speedstep then I wouls suggest checking your CPU temperatures.
m
0
l
March 28, 2010 3:05:53 AM

@ ulyses: i have checked and run the sensor test using realtemp and prime95, while idle i have temp of 40 36 34 39, whilst in 100% load it goes to 51 49 47 48. is this normal for the temperature? i have noctua nh-d 14 installed on top of my cpu.

@ zipzoom: because when u want to OC your cpu, its best to disabled C1E and EIST, its only for laptop. from what i read you only saves up to 1 - 2 watt haha.. so i disabled it.

yup finally fixed it, in the cpu ratio setting i just put 9, so far the multiplier goes x9.0 in real temp and cpu-z yay :) 
m
0
l
March 28, 2010 2:42:00 PM

it is absolutely normal . simply when the cpu does not work hard (idle) it changes the multiplier so that is saves energy.
it is so simple , it would not be anything else
m
0
l
!