Sign in with
Sign up | Sign in
Your question

Help with install

Last response: in Video Games
Share
July 1, 2005 1:09:40 AM

Archived from groups: alt.games.the-sims-2 (More info?)

I did a new install of the Sims 2. I added the patch program. I checked it
out and it worked just fine.
I then installed the University extension game.
I got a clean install. I executed the university game and it brought up the
initial screen and then went into an error message 'please insert program
disc and restart game'. I just keep going in circles. There are no 'foreign
objects' installed so I don't what to do.

Please help!

Eileen

More about : install

Anonymous
July 1, 2005 3:41:23 AM

Archived from groups: alt.games.the-sims-2 (More info?)

"smith" <smith@nospam_net.com> wrote in message
news:7m3xe.90417$yV4.40060@okepread03...
> I did a new install of the Sims 2. I added the patch program. I checked it
> out and it worked just fine.
> I then installed the University extension game.
> I got a clean install. I executed the university game and it brought up
the
> initial screen and then went into an error message 'please insert program
> disc and restart game'. I just keep going in circles. There are no
'foreign
> objects' installed so I don't what to do.

It sounds like it's failing the cd check. Are you running university? The
game leaves the old icon for the regular Sims 2 on the desktop, but that
won't work anymore.

Do you have disc 1 of University in the cd drive?
Anonymous
July 1, 2005 2:59:21 PM

Archived from groups: alt.games.the-sims-2 (More info?)

Try cleaning the disk.

Best wishes
Maxon

"smith" <smith@nospam_net.com> wrote in message
news:7m3xe.90417$yV4.40060@okepread03...
> I did a new install of the Sims 2. I added the patch program. I checked it
> out and it worked just fine.
> I then installed the University extension game.
> I got a clean install. I executed the university game and it brought up
the
> initial screen and then went into an error message 'please insert program
> disc and restart game'. I just keep going in circles. There are no
'foreign
> objects' installed so I don't what to do.
>
> Please help!
>
> Eileen
>
>
!