Sign in with
Sign up | Sign in
Your question
Solved

Diable crossfire logo during full screen gaming

Last response: in Graphics & Displays
Share
January 10, 2010 4:16:38 AM

like the title says the logo shows up playing cf supported games and it in my way! seriously its covering my map in dragonage....

version 9.21 of ccc, i have googled all night trying to find the option menu to remove it... maybe im a retard but i cant find it... or this new version is tripping me up...

thanks guys and girls

Best solution

a b 4 Gaming
January 10, 2010 5:08:41 AM

Right click on the catalyst icon on the taskbar on the lower right. Go to the primary graphics card, then crossfirex settings. There should be an option that says "Show CrossfireX Status Icon (where applicable)". Uncheck it.

As far as I can tell, this isn't accessible from within CCC (for whatever ridiculous reason), it's only accessible from the right click menu in the catalyst tray icon.
Share
January 10, 2010 6:01:18 AM

thanks that worked, i actually didnt have it down there in the task bar so i had to add to the taskbar then turn it off... fail
m
0
l
!