Sign in with
Sign up | Sign in
Your question

Myreplaytv crashes explorer

Last response: in Home Theatre
Share
Anonymous
November 25, 2004 6:55:55 AM

Archived from groups: alt.video.ptv.replaytv (More info?)

I have never gotten the Myreplaytv to work. I registered with
Myreplaytv.com fine, and I can access channel guide and everything on
my computer via the internet. I use a Macintosh G4 powerbook with OSX
10.3.6. The problem is, when I try to get a drop down menu to record
something from the channel guide using the Safari or Netscape
browser, it just opens another page identical to the one I was on. If
I use Explorer 5.2, it crashes Explorer everytime I try to activate a
drop-down menu. I re-installed Java 1.4.2 and it did not help. The guy
at Replay support was able to access my account and set up recordings
fine, so I think it is something on my computer or in my browser
settings. However, this is teh only site that I have any problem with,
and I access about a million sites/day. Anyone else have this
problem? Any suggestions?
Thanks much,
Gary
Anonymous
November 26, 2004 3:19:56 AM

Archived from groups: alt.video.ptv.replaytv (More info?)

Gary Aston-Jones wrote:

> I have never gotten the Myreplaytv to work. I registered with
> Myreplaytv.com fine, and I can access channel guide and everything on
> my computer via the internet. I use a Macintosh G4 powerbook with OSX
> 10.3.6. The problem is, when I try to get a drop down menu to record
> something from the channel guide using the Safari or Netscape
> browser, it just opens another page identical to the one I was on. If
> I use Explorer 5.2, it crashes Explorer everytime I try to activate a
> drop-down menu. I re-installed Java 1.4.2 and it did not help. The guy
> at Replay support was able to access my account and set up recordings
> fine, so I think it is something on my computer or in my browser
> settings. However, this is teh only site that I have any problem with,
> and I access about a million sites/day. Anyone else have this
> problem? Any suggestions?
> Thanks much,
> Gary

First Gary, let me ask you if you have a AOL-IM or other AOL-namespace
account.. More on that later.

Now,,, Which version of Netscape do you have? The current or an earlier
one? Let me test something here

Ok, tried it with Fire Fox version 1.0 Final Release, Responded exactly
as you describe (FF is based on the same engine as Netscape, 1.0FR is
the newest version, and may well be the NEXT version of Netscape)

I tried it with MSIE 6.0. Worked, I was able to schedule a show to
record and schedule a channel to delete (Record chan I meant to be a one
-off and accidently set for "Record all") So, it's browser dependent.

You will need the LATEST version of Mostly <Something bad) Internet
Exploder to make it work...

Also,,, I'd suggest you file a complaint with the webpage. I will,
advise them that their service is useless unless you have a specific,
browser. The one browser that every internet security specialist from
the Artic to the Antartic advises you get rid of. MSIE 6.0

Oh, I mentioned names in AOL-space.... If you have an AOL or AOL-IM name
you can visit the Mozilla forum (Formerly called Netscape) on
compuserve, NO charge, http://community.netscape.com/mozilla or
http://community.compuserve.com/mozilla Two doors, one place

Anyone can drop in and read,,, Support there is user to user, no
netscape/mozilla/Firefox/Thunderbird staffers there, Just users... Like me.
Anonymous
November 26, 2004 9:15:04 AM

Archived from groups: alt.video.ptv.replaytv (More info?)

John in Detroit <Blanked@sbcglobal.net> wrote in message news:<MEupd.30797$5b1.12461@newssvr17.news.prodigy.com>...
> Gary Aston-Jones wrote:
>
> > I have never gotten the Myreplaytv to work. I registered with
> > Myreplaytv.com fine, and I can access channel guide and everything on
> > my computer via the internet. I use a Macintosh G4 powerbook with OSX
> > 10.3.6. The problem is, when I try to get a drop down menu to record
> > something from the channel guide using the Safari or Netscape
> > browser, it just opens another page identical to the one I was on. If
> > I use Explorer 5.2, it crashes Explorer everytime I try to activate a
> > drop-down menu. I re-installed Java 1.4.2 and it did not help. The guy
> > at Replay support was able to access my account and set up recordings
> > fine, so I think it is something on my computer or in my browser
> > settings. However, this is teh only site that I have any problem with,
> > and I access about a million sites/day. Anyone else have this
> > problem? Any suggestions?
> > Thanks much,
> > Gary
>
> First Gary, let me ask you if you have a AOL-IM or other AOL-namespace
> account.. More on that later.
>
> Now,,, Which version of Netscape do you have? The current or an earlier
> one? Let me test something here
>
> Ok, tried it with Fire Fox version 1.0 Final Release, Responded exactly
> as you describe (FF is based on the same engine as Netscape, 1.0FR is
> the newest version, and may well be the NEXT version of Netscape)
>
> I tried it with MSIE 6.0. Worked, I was able to schedule a show to
> record and schedule a channel to delete (Record chan I meant to be a one
> -off and accidently set for "Record all") So, it's browser dependent.
>
> You will need the LATEST version of Mostly <Something bad) Internet
> Exploder to make it work...
>
> Also,,, I'd suggest you file a complaint with the webpage. I will,
> advise them that their service is useless unless you have a specific,
> browser. The one browser that every internet security specialist from
> the Artic to the Antartic advises you get rid of. MSIE 6.0
>
> Oh, I mentioned names in AOL-space.... If you have an AOL or AOL-IM name
> you can visit the Mozilla forum (Formerly called Netscape) on
> compuserve, NO charge, http://community.netscape.com/mozilla or
> http://community.compuserve.com/mozilla Two doors, one place
>
> Anyone can drop in and read,,, Support there is user to user, no
> netscape/mozilla/Firefox/Thunderbird staffers there, Just users... Like me.

JOhn - Thanks much. To see if the problem is browser dependent or due
to my use of macintosh, I downloaded several - the new Netscape
(7.2),Omniweb (5.1b4), Camino (0.8.1) and Opera (7.54). Voila!- you
were right! It works perfectly with Opera, but none of the others. So,
this confirms it is browser dependent and not due to macintosh vs PC.
Opera is a really nice browser that I think I will start using for all
my internet access. Thanks again for your help.
Gary
Anonymous
November 28, 2004 2:33:30 AM

Archived from groups: alt.video.ptv.replaytv (More info?)

Gary Aston-Jones wrote:

> JOhn - Thanks much. To see if the problem is browser dependent or due
> to my use of macintosh, I downloaded several - the new Netscape
> (7.2),Omniweb (5.1b4), Camino (0.8.1) and Opera (7.54). Voila!- you
> were right! It works perfectly with Opera, but none of the others. So,
> this confirms it is browser dependent and not due to macintosh vs PC.
> Opera is a really nice browser that I think I will start using for all
> my internet access. Thanks again for your help.
> Gary

I used to use Opera, but the free version is now AdWare and my
registration code (I paid for it, twice) quit working (they said it
should work but it did not) so I gave up on it.

I now use FireFox for most pages, MSIE only when required.

I'd still send a complaint to the webmaster though.
!