Sign in with
Sign up | Sign in
Your question

Tyan Tomcat h1000E hangs booting hard disk

Last response: in Motherboards
Share
August 12, 2010 10:14:27 PM

Hello,

I bought a Tyan Tomcat h1000E (S3970G2NR) in 2007.

Sadly enough I had some network problems when I installed Windows 2008 64bit.

So I thought, perhaps a bios update will solve it.

First I searched for Tyan Tomcat h1000E and found this website and tried ALL bios's:

http://tyan.com/support_download_bios.aspx?model=S.S397...

For some reason it didn't boot my hard disk anymore(It got stuck).

Then I encountered the S3970G2NR(which should be the correct one)

http://tyan.com/support_download_bios.aspx?model=S.S397...

I also tried v205, v203, v103 and ended with v101.

All have the same problem: stuck at booting hard disk.

I am using 2x Western Digital Raptor 74GB 10.000rpm harddisk's in RAID-2.


Could you please help me with solving this issue?

Thanks in advance!
a c 217 V Motherboard
August 13, 2010 5:48:00 PM

Where in the boot process are you getting stuck? Is it before or after Windows begins to load?

Also, in your BIOS boot sequence, have you confirmed the proper boot disk has been selected?

Last, are you absolutely sure you have the right BIOS installed? If so, did you clear the BIOS after installing the most current version (jumper on the motherboard or remove the battery)?
!