X-Fi Xtreme Gamer Mic broke

Mic will not work no matter what.

Using windows XP and everything is setup correctly I think.

In the recording control panel the "Mic" box is checked. and volume is maxed

in the Creative Console Launcher the microphone volume is maxed and it is not muted. I'm running it in entertainment mode. I've tried all 3 modes though. Anyone have any suggestions I should try?
2 answers Last reply
More about xtreme gamer broke
  1. bump
  2. Hi brechin89,

    I have the same soundcard and I've experienced the same issue. Have you gone to the volume control->and under microphone, click advanced, and check "enable microphone boost"? This significantly increases the microphone's output in VoIP applications. Additionally, make sure you have the Headphone's option selected instead of speakers - this is known to cause issues. Let me know how it works out for you. Good luck!
Ask a new question

Read More

Sound Cards Control Panel Windows XP Components