Sign in with
Sign up | Sign in
Your question

Maxtor HD spinning but "Hard Disk 0 Not found" displayed

Last response: in Storage
Share
January 8, 2012 7:42:28 PM

Help...I am no tech by far but I do have 9 years building and repairing cpu boards, so needless to say I take things apart before tossing them! lol Anyway...I have an 2003 Dell Dimension 2400 with a Maxtor Fireball 3 40gb hd. I use it for my business and it is not in the net, therefor I ASSUMED(u know what that really means) that I would never have an "issue". Well we blew a circuit breaker in the basement and this includes my home office. Upon powering up the cpu... I get "Hard Disk 0 not found, press F1 or F2...".

Dropped cpu off at local office supply store and the just out a high school tech did his "tools" and said the disk is spinning but the arm is not reading.

I researched the net and found all the freeze it for 24hours info, so I did that the last two days, tried it this am, and after 2.3 agonizing minutes...same results.

Should I send it to Gilware(data recovery, estimated to cost $300-$900), or try replacing the external pcb board? Any help from the pros out there will save countless hours of replacing logos and graphic design I did not have backed up....and I KNOW...I should have backed it up. In 08, I did some but got frustrated with the hours of burning cd's, cause I did not know about external drives or flash drives over 1mb! :)  HELP!
a c 262 G Storage
January 8, 2012 8:26:27 PM

I do not think it is an easy fix but you can try looking for the same disk used just to save you money although it is not necessarily the board. Lesson learned though is important data better backup!
m
0
l
January 15, 2012 3:25:03 AM

Update: Purchased a drive same as what I have. Traded boards, no change. Strange thing it that the new drive gives same error. Tried several things, including exchaning cables, jumpers, checking cables, new battery in motherboard, old drive as slave, Alt E, F and B...now getting Strike F1 for reboot, F2 for set up....looks like data recovery is next. Toss my money out the window....
m
0
l
!