Sign in with
Sign up | Sign in
Your question

Cmos error beeps

Last response: in Motherboards
Share
August 13, 2010 10:48:20 PM

Hello,

Having issues with 2 beeps on boot on my machine. My understanding is 2 beeps indicates cmos setting error - per the manual.

Specs of my machine:

Gigabyte GA MA790FXT-UD5P
OCZ3BE1600C8LV2G set @ 1333 8 8 8 24 1.5volts
AMD PhenomII x4 955BE Revision RB-C2, Stepping 2
Seagate 1tb st31000528AS hd running IDE.
2 HIS 4890 1GB video cards xfired
Lazer LZ 850 modular PSU
TTake Sword water cooled case - CPU and both video cards fitted with water blocks.

Have tried a lot of different settings and can't shake the two beeps. Machine will boot- albeit a little slow sometimes - and runs fine.

I'm thinking it'll run more efficiently if I can sort out the CMOS issue.

More about : cmos error beeps

a c 105 U Graphics card
a b V Motherboard
August 13, 2010 11:31:38 PM

Easy to try and replace battery.. ??..... or make sure all hardware is seated properly. Go into bios and load optimized defaults. Make sure all hardware is seen. Look for and undo anything that is not connected/running. IE: floppy, etc. Check voltages save and reboot... what happens ???? I can't remember if "IDE" is on in my machines anymore. Too lazy to reboot and check. ( SATA ) HD 1st boot device.
m
0
l
a b U Graphics card
a c 108 V Motherboard
August 13, 2010 11:32:42 PM

Have you tried clearing CMOS? Load Optimized Defaults? Fail Safe Defaults?
m
0
l
August 13, 2010 11:39:05 PM

have tried everything mentioned except changing the batttery. Will get one and give it a try. Thanks for suggestions.
m
0
l
!