M3A78- EM Won't Post

I have a problem with my homebuilt computer. It won't post, at all. The fans spin up, the green light ON the board comes on, and he usb ports get power, but the power light does not come on on the front. I do not have a hard drive, cd drive or any external device hooked up besides a monitor. I've tried different ram configurations, different graphics cards, different power supplies, different processors (I rma'd it twice, cause i thought that was the problem at first), and even a different power supply. I have rma'd the motherboard once, and am still getting this problem.

Any suggestions? I do have a chassis speaker hooked up, and it is not beeping when I turn it on.

Specs:
ASUS M3A78-EM (Ive been on support so long I've memorized this number, and yes, I've cleared the cmos way more than once)
AMD Athlon X2 5400+ (However I have previously tried the 5000+, and the 5200+)
300 watt power supply (however, I've tried a 700 watt from another computer)
Integrated ATI Radeon HD 3200 (ive also tried an ATI 3870, and a 4350 in the PCI Express slot)
I have two gigs of ram, 2x one gig sticks (I have tried alternate ram from another computer: 2 half gig sticks)

Thanks for your help.
4 answers Last reply
More about m3a78 post
  1. Sounds a lot like you didn't install the motherboard with the brass standoffs that came with your computer case.
  2. +1 ^
  3. Ok, I fixed that problem, like you suggested, and it still does not work. I cleared the cmos and all that stuff again, just in case. Would not having the standoffs installed in the first place damage the motherboard permanently?

    Thanks
  4. possibly
Ask a new question

Read More

Homebuilt Systems