Solved

Overclocked CPU no problems at stress test, no boot at next startup

Hello, I overclocked my Athlon II X2 250(Regor) 3.0GHz to 3.6GHz with fsb at 240 and multiplier at 15x. Saved the bios and it booted. I stress tested it using Orthos and no problems for 12 hours. But the next time I restart or shut down my PC, it just wont boot up. Fans running, lights lit up, but no display. I solve this by pressing the reset button. But when it boots, it displays "overclocking failed". I have no choice but to load setup defaults to boot windows again. What is the problem here?

SPECS: Athlon II X2 250, M4n68T-M LE V2 mobo, 2gb kingston ddr3 1333, FSP Hexa 500w, 700gb WD Green, GeForce 7025 onboard graphics
7 answers Last reply Best Answer
More about overclocked problems stress test boot startup
  1. Sounds like it might be your motherboard. Try overclocking again after your settings are defaulted.
  2. willyroc said:
    Sounds like it might be your motherboard. Try overclocking again after your settings are defaulted.

    I've got same results sir.
  3. henydiah said:
    run memtest : http://www.memtest.org/

    what version should i use? i got windows 7 64 bit...
  4. Nevermind, I ran Memtest and got 0 errors. But now the problem got worse, I started up my pc to overclock it again, and now it wont boot, I have to run through loading bios defaults to get it booted again. Help!
  5. Best answer
    clear cmos again ... and if overclock try lower ratio from 1333 to 1066 first .. i will help for boot
  6. Best answer selected by JayrollLim.
Ask a new question

Read More

CPUs Stress Test Boot Overclocking