Sign in with
Sign up | Sign in
Your question

Help with new computer

Last response: in Systems
Share
January 18, 2010 5:40:06 AM

Hello!

I need some urgent help here, I have built my own custume built PC(yesterday) and it dosent work! Well it does, but after I installed windows the computer eighter freezes and I have to restart the pc or the computer restarts by itself! I have studied 1/2 a year in PC maintance and I am pretty sure I connected everything right.

Here are the specs:

*ASUS Maximus III Formula
*Intel core i7 860
*XFX Radeon 5870 "XT"
*Corsair TX850W
*Corsair XM3 8GB 1333Mhz
*Western Digital Green Power 1TB
*Windows 7

I am trying to fix the problem here are the things that I noticed:


*At the BIOS nothing happens, it dosent freeze or restart
*At Windows installation it doesent freeze aswell(WIERD)
*My old computer(yea)has the same f****** problem!!!(I didnt use any hardware from the old pc on my new one. Coincidence or not?)
*temps are ok: CPU = 50C, GPU = 45-60....

Any ideias? It might be drivers, i am gonna try to reinstall windows and try to run it without driver. Ill post back with the results.

Tx.

------------UPDATE-------------

Tried to reinstall windows, at the second it came up the Welcome screen just after the installation the computer froze.

More about : computer

a b B Homebuilt system
January 18, 2010 5:47:25 AM

Those temps are a little high for IDLE, Make sure that the all the pins on the CPU fan are pushed down correctly or whatever source of cooling is connected to it. Run off one stick of ram instead of all of them to see if it faulty ram.


Edit: Ill be back later, Make sure that you just check all the RAM.
!