Closed Solved

I have 1 HDD connected using IDE, 2nd not being detected SATA

Hello, I'm new to building a computer so I'm not that technically literate, just enough to put everything together, install Windows and boot it up.

But here's when things got a little tricky:

I decided to purchase a 320GB WD Caviar Blue (I didn't realize it was a PATA HDD until it came in) which connects using an IDE cable, but I also wanted to use my old Maxtor 250GB SATA II 3.0GB/s HDD. I already installed Windows 7 into the WD HDD, and got everything up and running. I look in Manage Devices and see the Maxtor is detected, but when I go into My Computer, there is no extra drive available. I also go into Manage > Disk Management and the Maxtor isn't there.

My configurations are:

ASUS M4A89TD PRO/USB3
Western Digital Caviar Blue 320GB PATA
AMD Phenom II X6 1055T 2.8GHz @ 3.25GHz OC
Corsair Enthusiast Series TX650 V2 650W
Corsair Vengeance 16GB RAM

I tried going for the IDE to SATA II adapter, but my case doesn't have enough space for any of the available adapters out there (not even the low profile ones).

Is there any solution to getting the Maxtor to work as more storage, or does anyone know any good adapters that will be paper thin to allow the WD HDD to connect to a SATA II input on the motherboard without losing any data?

Thanks!!!
7 answers Last reply Best Answer
More about connected detected sata
  1. Best answer
    You should not need an additional adapter to get the SATA HDD to work. Verify 2 things. Make sure your BIOS has the SATA ports enabled and that they are running in IDE mode (you could use AHCI mode but would see little benefit). Second make sure both ends of the SATA data cable are firmly attached and that the power cable is also firmly attached to the HDD. Make sure that the BIOS recognizes the HDD and you should be good to go.
  2. I don't understand, the Maxtor drives shows-up in Manage Devices, but not in Disk Manager?
  3. Could be a flaky connection. Did you check those yet? Also, could be the SATA cable itself. Last (for now), which SATA port did you plug into on the motherboard?
  4. Make sure that the BIOS recognizes the HDD and you should be good to go.
  5. whoa.... I'm so slow I fixed it... apparently the drive I installed Windows on still had a partition that wasn't allocated, so I wasn't able to store anything on it but I just now fixed that. Sorry everyone!!! I solved my own question =/

    after over a week of not using the drive... =(
  6. Best answer selected by OipracTechie.
  7. This topic has been closed by Mousemonkey
Ask a new question

Read More

Hard Drives Western Digital SATA Storage