Sign in with
Sign up | Sign in
Your question

Replaced heatsink, won't boot

Last response: in Motherboards
Share
August 15, 2010 7:28:06 PM

Long post, so please bear with me...

First off, I have a Gigabyte MA790XT-UD4P mobo, a Phenom II 4x 955 Black Edition CPU, a couple Corsair XMS3 DIMMs (2 gigs each for a total of 4), and a Corsair TX 750W PSU.

Everything was fine with this setup except the stock CPU heatsink was noisy, so I got hold of a Coolermaster Hyper 212 Plus heatsink along with some Arctic MX-3 compound.

Problem started with trying to remove the stock heatsink: it was stuck to the CPU. I ended up yanking it out of the mobo even though it was held down by that little lever. After prying it off using a very small and thin screwdriver, I checked it over and found no real problems. I didn't notice any scratches from the screwdriver, and none of the pins were bent.

So I figured it was fine. I replaced the back plate, put on the compound on the heatsink, careful to fill in the cracks between the copper pipes, screwed it onto the mobo, put all the components back together, and booted. I can hear the fans and the hard drives start up, but no beeps, and nothing on the monitor.

I've tried switching single and dual RAM DIMMs into different slots, still nothing. I've started the computer without RAM, it beeps, pauses (actually, it sounds like it's restarting), beeps, so on. I've pulled out the video card, I get one long beep then a short beep. Manual says that indicates a monitor or graphics card error, so that's expected. The beep-pause-beep thing worries me because according to the manual, continuous short beeps indicate a power error. But this only happens when I remove the RAM, so I'm still not sure.

Anyways, I've tried placing the mobo on a cardboard box to rule out shorting. Same deal as before. But I realized, the back plate for the new heatsink didn't have any insulating material, so the metal was touching the back of the mobo. Thinking that was the problem, I ripped out some insulating material from the old back plate I took out and slapped it onto the new back plate. Still no go. I've checked the CPU for dust or hair, brushed out the socket, reseated the heatsink, re-applied the thermal compound, and still nothing. I made sure everything was plugged in correctly, including the little 8-pin power connection, and made sure the video card was hooked up to a PCI-E power connection.

So something's busted, but I have no idea what. I have no other computer that I can swap parts with, so I can't narrow down what part I need to replace. My main suspects are the mobo and CPU, but it could also be the RAM, PSU, possibly the VGA though I somehow doubt it.

So what component(s) need replacing? Any feedback on the situation would be greatly appreciated.

More about : replaced heatsink boot

a b V Motherboard
August 16, 2010 1:14:50 PM

Hi Tooha,

It can be a problem removing a heatsink from a CPU if it has been in place for a while, and since "whats changed" is the heat sink and CPU was removed forceably, en mass, and a new back plate placed on the MB, that's where to look for the solution. I'm assuming the graphics card and RAM worked fine so they shouldn't be suspect.

Since you have two sticks or RAM, make sure they are in slots 1 & 2 as per instruction book.

The trick I've found in separating the Heat Sink for the CPU is to do it right after using the system, so the CPU is "hot" and the paste is not solid.

Check the CPU closely with a magnifying glass to make sure the pins are straight and none are "missing". I any are bent, straighten them using the tip of a mechanical pencil without lead. Also check the CPU socket to confirm there is nothing in a pin hole and the mechanism moves easily moving the lever up and down. It may be the clamp mechanism for a pin, or pins, was deformed during the CPU exhumation.

If OK, I'd put the original heat sink, and CPU in, RAM and the graphics card, and see if it POSTs. If it does, then carefully try your new heat sink and back plate while still on your workbench.

If not, probably the easiest thing to do would be to take the CPU to a local computer and see if it will POST in one of their MB's. That would tell you if the CPU is sick, or if the MB CPU socket is defective.
a c 715 V Motherboard
August 16, 2010 4:12:03 PM

Tooha said:
stuck to the CPU. I ended up yanking it out of the mobo even though it was held down by that little lever. After prying it off using a very small and thin screwdriver, I checked it over and found no real problems. I didn't notice any scratches from the screwdriver, and none of the pins were bent.

So what component(s) need replacing? Any feedback on the situation would be greatly appreciated.


Yikes! It wouldn't surprise me if you cracked/broke something on your MOBO - I'd start there...
Related resources
August 17, 2010 11:13:05 PM

Hi, thanks a lot for the replies. Medium-sized post coming...

I went out to buy a new CPU and mobo, seeing how they're probably the two main suspects. I also got a hold of another Corsair PSU like mine and a 2GB G.Skill RAM stick, in case the mobo/cpu wasn't the problem.

...nothin'. Exactly the same situation as before, even with a new mobo, new cpu, different PSU (same model), different RAM.... the only thing that I haven't swapped out was the VGA, an XFX Radeon HD 5890.

Now, I've tried bench testing: placing the mobo onto a cardboard box (the one it came with, in fact), plugged in the bare minimum components (power button, speakers, CPU, RAM, VGA, PSU including the 24-pin and 8-pin connections as well as the 6-pin and 8-pin PCI-E connections for the VGA, keyboard, mouse, heatsink with fan plugged into the CPU_FAN power connection, case fans, tried plugging in the HDD to see if that makes any difference...), tried resetting the CMOS any way I can think of (taking out the battery, setting the jumpers, taking out the battery AND setting the jumpers, unplugging the comp then pressing the power button for about a minute)...

So can I conclude beyond any doubt that the culprit is the VGA? The only reason I doubt this is because I don't see how a damaged VGA can prevent a comp from performing a POST. Can anybody refute this?

Again, thanks a lot for your responses.
a b V Motherboard
August 18, 2010 12:00:43 AM

Hi Tooha,

Well, if you replaced "everything" including the motherboard, and it still won't POST, then it has to be the Video card!

I had a very similar problem with a new P55 UD7 computer I am just finishing, where it wouldn't POST at all. Helpfully this MB has a "PostCard" built in with LEDs that tell you where it fails during the POST process, and it was at the Video Card initialization. A brand New XFX 5850 XXX!

I put an "old" PCI video card from years back in it and lo and behold it POSTED fine. Your MB has PCI slots, so if you have an older inexpensive PCI-E card or even PCI card, give it a try.

The other thing you can do, since it sounds like you have access to a local shop & components, take the 5890 in and maybe for $10 they will stick it in one of their bench systems to see if it will POST. If they say it's defective, then it's relatively easy to get it replaced by XFX. The XFX tech support is great, and their products are lifetime guaranteed.

The only thing that doesn't fit, is why the video card would fail when you were working on the HeatSink. Could you have left the Video card in the slot when you were "uninstalling" the heatsink/CPU, and possible cracked the PCB?
a c 715 V Motherboard
August 18, 2010 1:18:09 AM

I'm assuming that you didn't overlook new thermal paste if you pulled the CPU...otherwise yeah it simply leaves the GPU. Though very odd considering...you would have had to really been pulling that heatsink! :ouch: 
August 18, 2010 2:31:29 AM

I took out every component from the motherboard (VGA and all), difficult to install a new back plate otherwise. I also make sure to re-apply thermal compound every time I put the heatsink back on. I dunno about really pulling the CPU, it came out rather easily, despite the lever thingy. Maybe "yanking" was a poor choice of words.

Anyways, I don't remember going rough with the VGA, but I must have damaged it when I was taking it out or re-installing it... I've looked over it, no apparent cracks, scratches, anything of that sort.

Oh well. I'll see to this viddy card and see how it goes. Too bad if it's busted, it's been VERY good to me. And once again, thank you for the responses.
!