Sign in with
Sign up | Sign in
Your question

Boot-up Hangs

Tags:
  • Motherboards
  • EVGA
  • Boot
  • Windows 7
Last response: in Motherboards
Share
August 16, 2010 5:31:33 PM

Hi! I have a computer running an EVGA mobo (not sure of the exact model, I believe it's about 3, 4 years old). Running a Q6600, 4GB of Corsair XMS2 and an 8600GT EVGA video card. Running Windows 7, 32-bit.

Now, the problem is when it comes to booting..it will hang at several different spots, and it is never predictable. Sometimes it well freeze at 'Detecting IDE drives', sometimes it will freeze at 'Boot from Disk', or sometimes it will freeze at the Windows 7 splash.

I have checked mobo POST codes during boot and it seems to freeze on codes '75' and 'FF', which according to the EVGA manual are 'Detect IDE device' and 'Boot', respectively. However, since the codes are so general I have a sneaking suspicion that the motherboard is beginning to poop out, or the HDD/IDE is.

In addition, sometimes when it freezes at the Windows 7 splash, I get a bluescreen of 'IRQL NOT LESS OR EQUAL'. Google searches have informed me that this is also a very general bluescreen.

And to top it all off, sometimes it boots without any problems..so I have absolutely no idea what is wrong.

Thanks for any insight!

More about : boot hangs

a c 78 V Motherboard
a b $ Windows 7
August 16, 2010 5:39:51 PM

It might be worthwhile to flash the BIOS with latest version (even if your is the latest version). Visit the EVGA website, and using your board's model number (and revision, if any), select the latest BIOS. Read the flashing instructions, print them (if you haven't ever flashed the BIOS), and follow those steps to update your BIOS.
m
0
l
August 16, 2010 7:32:02 PM

Agreed. Flash the bios with the updated version from EVGA. Then, unplug everything, reset the bios, and reconnect everything. I had the same problem with my mobo, so I just reset the bios and it's never done it again.
m
0
l
Related resources
August 16, 2010 8:03:54 PM

Hey guys - just tried updating the BIOS via CD version..no go. It gets to the booting from CD part then says 'Cannot load DOS, press any key to ..."

Any idea what's up now?
m
0
l
August 17, 2010 3:34:47 AM

Well, I think I figured it out. Chances are it's a bad HD attached to the IDE connection. I've tried booting without it connected and things have gone MUCH more smoothly.

Currently moving all data from that HD to an external in the event it goes out completely..
m
0
l
!