Sign in with
Sign up | Sign in
Your question

I can't seem to overclock even 1mhz!!

Last response: in Overclocking
Share
September 3, 2012 7:18:50 PM

I have a GA-ma74GM-s2 motherboard
An Athlon x4 II 620
4GB of ram
radeon HD 5700

I use easytune/MB bios to comfortable overclock the CPU and memory and HT and NB, but I can't seem to budge the 5770 even one megahz. I used CCC autotune and it set it at something crazy like 950 cpu and 1434 memory (stock is 860/1200). It all looks fine in 2d, but once I start playing a 3d game (Star Trek Armada 2 to be specific), the screen flickers like crazy.

I tried MSI afterburner...same thing. I tried higher voltage...same thing. The desktop and internet explorer and office documents look fine when i am over clocked, but if set the video card at anything but stock settings, when I play Armada 2, the screen flickers rapidly. It seems like sync problem because it looks like the same think when we overclocked those ancient cards and turned vsync on and off. It is usually the bottom half or bottom 1/3rd that flickers. the rest looks fine. i will try other 3d games an see if it does with those as well.

has anyone seen or heard of this before?

More about : overclock 1mhz

September 3, 2012 7:50:30 PM

I think i anwered my own question. there is a '3d' setting in CCC to turn 'wait for verticle refresh' to always on. that seemed to do the trick.

Also the flicking was slightly present in all 3d games, but no where near the intensity of Armada 2. with wait for verticle refresh to on, it disappeared.
m
0
l
September 3, 2012 8:47:56 PM

Have you been able to push the 5700 yet ?
m
0
l
Related resources
September 3, 2012 9:26:24 PM

yes, with 'wait for verticle refresh' set to 'always on', I have been riding at 930 CPU/ 1350 memory with no flicker. sweet!
m
0
l
September 3, 2012 10:15:53 PM

Nice! You could try using Sapphire TRIXX for more control than CCC. the VDDC is also tweakable with it. But be careful with VDDC, you could damage the 5700.
m
0
l
September 3, 2012 11:34:40 PM

msi afterburner also lets you tweak VDCC, but it doesn't clock down when not in use and there is no autotune. I might try Sapphire TRIXX. CCC aint bad as it has auto tune and it clocks down, but there is no VDCC control.
m
0
l
September 3, 2012 11:49:16 PM

My 4890 is also happy with the VDDC @ its default no matter how much I clock/de-clock the core/memory.

I like the fan control the most, as it allows you a editable graph-style temp and rpm setting.
m
0
l
!