Sign in with
Sign up | Sign in
Your question

Asus Crosshair III + Mem + Video Card?

Last response: in Motherboards
Share
August 17, 2010 10:47:36 PM

So. My setup is this.

AMD Phenom II X4 3.2 Deneb
Asus Crosshair III Formula
OCZ MOD X STREME 700W Modular
4 Gig G-Skill Rip Jaws DDR3-1600 PC3-12800(?)
XFX ATI 5870 XXX Edition

This: http://imgur.com/Xkn0F.jpg has been a recurring problem when I'm gaming, and occasionally when I'm just browsing. I first has to send the card back to XFX because the first was faulty. So this is my RMA card. Now after a long back and forth with XFX support. They recommended to "Go into your BIOS for your motherboard and add .1v to your system memory, [XFX] see that simple step fix quite a few people with issues like that."

Now after looking up how to do this, because when it comes to Bios I'm clueless, came across some things saying that the Crosshair III doesn't support 1600 native and will turn the ram down to 1333?

So now I'm at a crossroads as to what exactly I should do.
a c 117 V Motherboard
a b Ĉ ASUS
a b U Graphics card
August 17, 2010 11:26:32 PM

What they are referring to is that your memory dram voltage isn't set properly it's too low.Most likely 1.6-1.65v is needed.
If you bought 1600Mhz ram it won't run at that speed until you set it up.
Everybodies mobo and cpu defaults the memory to 1066/1333.
Here's a clue read your mobo manual and familiarize yourself with the bios.
1-2 hours time tops.
Go to the memory section and read it carefully.
Everybody was a noob at one time.
Hopefully someone familiar with an Asus bios can guide you quickly.
I have Gigabyte boards two adjustments to set ram.
m
0
l
!