Sign in with
Sign up | Sign in
Your question

Major Problem New Build

Last response: in Systems
Share
January 20, 2010 6:08:42 PM

Hey all this is my first time building a computer and i have ran into a massive issue and i was wondering if anyone could help me? I got it up and running and the temps shown are really good ect. but for some reason when i try to play any game, like say Bioshock, Crysis, it runs at it feels like 5fps and is completely unplayable, even at the lowest graphics and vsync turned off ect. I can play youtube video's and other random stuff fine, theres only 1 game ive been able to play is left for dead 1 so far. I dont know what to do, i dont think its the graphics card or a over heating issue since all the temps are at: 28c system 31 cpu ect.

I tried unplugging all my usb cables thinking maybe it was something with that but still no help :( . I tried updating my drivers to the newest as well on the graphics card. I built the computer to game but cant do that, any help would be greatly appreciated!

-nate

specs:
EVGA x58 sli Classified Motherboard
Intel i7 950 Processor
Windows 7 64bit Ultimate Edition
ATI Radeon 5870 GPU
X-FI Fatality Champion Sound card
WD VelociRaptor 300gb HD
V8 Coolermaster CPU Cooler
1200w Thermaltake PSU
Sony Optiarc CD/DVD RW drive

More about : major problem build

January 20, 2010 8:30:35 PM

You can just try to reinstall the gpu drives. When I first installed my 5850, I had installed on my pc catalyst 9.11 . When I installed it I just downloaded the latest drives from amd.com (9.12) still the one that is there today, but I had low fps and when opening a game it wouldn't show the presentation of the game or something it would just show color square for like 2 minutes and go directly to the game with low fps, so what I did was

1. uninstall all your drivers - reboot
2. Run Driver Sweeper 2.1.0 in Admin mode and sweep everything ATI - reboot
3. Delete all AMD and ATI folders from your Operating system
4. Open up Task Manager, and you will see the first process as atiblahblah.exe. Open up the file location, end the process, and then delete that file along with the other 8-9 ati files right next to it.
5. Reboot
6. Install 9.12 Hotfix - reboot
7. Reboot again

and download the drivers from here http://downloads.guru3d.com/ATI-Catalyst--9.12-hotfix-W...(32%7C64-bit)-download-2450.html
(that's where I downloaded and now mine is working)

Hope it helps
m
0
l
!