Sign in with
Sign up | Sign in
Your question

Failed OS Startup with SLI

Last response: in Graphics & Displays
Share
January 14, 2010 6:58:55 AM

Cheers,

I'm racking my brain trying to figure out a solution to my new SLI setup. I have the two cards (GTS 250 512mb) installed correctly with all SLI certified components. Strangely, when i installed the cards, apparently I was running old drivers, which inhibited me from enabling SLI mode. Once I installed the new drivers, everything ran great. That night, I turn the computer off, and then next day when I go to turn it on, the windows logo pops up while the OS loads....and then my system just restarts.

Once the system restarts, it takes me to a Windows Recovery screen where the only solution offered is a system restore. Further investigation leads me to discover that the drivers are the issue..... and That's where it dead ends. I can't boot properly unless i do a system restore (luckily i had created a restore point fairly recently, so I have been trying different drivers and solutions and going trigger happy on the system restore, but all to no avail).

What are my options? Has anyone ever heard of this happening? I am running Windows 7 Pro X64, just built my computer from the ground up... so all the parts are new and not malfunctioning. 650 Watt Corsair power supply, p6td deluxe Asus mobo, core i7 920 cpu, 3 gigs tri channel RAM. The works. I have the bridge connected, the fans are spinning, my device manager recognizes both graphics cards. I'm 99% sure its the drivers.

The only solution I haven't tried is throwing myself in front a moving bus... but I'd like to explore other options if there are any. Thanks for the input!

More about : failed startup sli

a b Î Nvidia
January 14, 2010 8:00:40 AM

have u try the old driver which came on the CD with the card?
also have u try with the latest one?
m
0
l
January 14, 2010 3:17:03 PM

No luck there. The drivers that came with the CD work...but they wont give me the option to SLI in the Nvidia Control Panel. Whereas the new drivers on Nvidia's website won't let me even boot!

But bear in mind, the computer worked fine when I installed the new drivers....the problem began once I shut the computer down and tried to reboot. Not sure what that detail means, but it's definitely startup related. I go all through the Asus splash screen and I POST normal, but when the windows 7 logo pops up, it loads for a few seconds and then restarts the system.
m
0
l
Related resources
January 14, 2010 3:29:51 PM

Remove one card, DELETE ALL FILES associated with NVIDIA. Use driver sweeper if you can. Once all files are deleted reinstall the lastet driver and slap the second card back on the mobo. Problem should be resolved.

You most likely have a currupt display driver that is interfering with the SLI setup.
m
0
l
January 15, 2010 7:48:40 AM

yea that sounds like about all you can do wish u luck man
m
0
l
a b Î Nvidia
January 15, 2010 3:24:43 PM

Clean out every thing that is nvidia related and install the latest drivers then try to enable sli. Second test each card for issues.
m
0
l
January 17, 2010 1:16:15 AM

1) As stated above get a clean install of nvidia drivers!
2) Go to device manager and roll back the realtek lan driver to previous version.
enable sli in the nvidia control panel. and do a reboot you should have no conflicts at that point and it will shut down and start up correctly.

The realtek lan drivers for asus mother boards in windows 7 conflict with sli drivers when sli is enabled.


hope this helped!
and please post back if this fixed the problem! or if you need more help
m
0
l
!