Sign in with
Sign up | Sign in
Your question
Solved

Need help, I dont think my ram running at the correct speed.

Last response: in Memory
Share
August 18, 2010 4:20:48 PM



I dont think this is right.

its a g.skill 4Gb(2x2gb) 1600
http://www.newegg.com/Product/Product.aspx?Item=N82E16820231321

spec

CPU: phenom ii x4 955
MOBO ASUS M4A87TD
ram:above
PSU: XFX 750W PSU
GPU: SAPPHIRE 5970
HDD: 1TB 7200 RPM WD cavier black

Best solution

a b } Memory
August 18, 2010 5:29:43 PM

That's low voltage ram so you're going to have to increase the voltage.
I've read 1.4-1.5v dram will allow it to run on AMD at the advertised speeds.
You have to set-up 1600Mhz ram manually in your bios.
Share
Related resources
August 18, 2010 6:48:00 PM

and how would I do that? im new to this man, this also my first build ever.
m
0
l
a b } Memory
August 18, 2010 7:27:02 PM

I'm not familiar with an Asus bios but i learned how to do it myself by reading the mobo manual.
m
0
l
August 18, 2010 8:29:45 PM

thres this button the board call memOK, should I press it?
m
0
l
August 19, 2010 7:29:14 AM

i found out where to do it in the bios but im not really sure what go where
m
0
l
a b } Memory
August 19, 2010 12:49:14 PM

There is nothing wrong, it is running at 1333mhz, which is the correct speed for your board and processor.
m
0
l
August 19, 2010 3:02:03 PM

can i set it to run at 1600 and 7 clas?
m
0
l
August 20, 2010 4:35:25 AM

Well, is there a clear article on how to O.C the ram to it stated speed?
m
0
l
August 20, 2010 5:48:51 AM

nvm I just o.c it :D 
m
0
l
August 20, 2010 5:49:04 AM

Best answer selected by kittehlordz.
m
0
l
a b } Memory
August 20, 2010 1:22:02 PM

kittehlordz said:
nvm I just o.c it :D 

Thanks for selecting me.
Glad to hear you finally did it!
I think it's much more satisfying to figure it out yourself.
Sorry i couldn't be more help my personal experience is only with Intel cpu's and Gigabyte boards.
m
0
l
!