Sign in with
Sign up | Sign in
Your question

Microphone Not Recording: Mic Volume Control is Locked in ..

Last response: in Windows XP
Share
Anonymous
October 12, 2004 3:40:37 PM

Archived from groups: microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.configuration_manage (More info?)

Hi everyone.

I recently developed a problem with my microphone that I can't solve.
I'm running Windows XP Pro with SP2.

Over the weekend, I installed a Hauppauge WinTV-GO TV tuner/video
capture card. I have no idea if this card is affecting my microphone
or if it's an unrelated issue, but I cannot record any output from my
microphone now.

I am using a couple of audio recording tools, including Adobe
Audition. It's always recorded my microphone flawlessly.

Now, in Volume Control/Recording, the Mic Volume "Select" option
(which is the same as MUTE) is selected, and locked.

I cannot unlock the Select button no matter what I try doing. I am
pretty sure this is why I cannot get sound from the microphone
recorded.

The microphone is definitely in the Mic In jack of my onboard sound
card. I disconnected the cable running from the TV tuner to the sound
card's Line In jack, just to be sure.

Would simply installing the TV tuner card somehow block off the
microphone, even if the card was no longer hooked up to the sound
card?

Any troubleshooting tips? Thank you so much!
To reply via e-mail, please
remove the number 5 from the reply address.
Thank you for your assistance! Jack Danniel
Anonymous
October 12, 2004 3:54:33 PM

Archived from groups: microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.configuration_manage (More info?)

A follow-up:

I rebooted the computer, and got the Select button unchecked, simply
by checking another button instead.

(Why the heck I didn't think of that in the first place, I have no
clue.)

But I still can't get microphone output recorded. Any suggestions?


To reply via e-mail, please
remove the number 5 from the reply address.
Thank you for your assistance! Jack Danniel
October 13, 2004 1:00:27 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage,microsoft.public.windowsxp.hardware (More info?)

Hi,

Double click to launch the recording applications, click Edit/audio property
(for XP recorder only), check to ensure it is set to microphone instead of
Line-in

Note: different recording applications may have different settings or
different command keys to change the audio property settings.

Peter


"J. Danniel" wrote:

> A follow-up:
>
> I rebooted the computer, and got the Select button unchecked, simply
> by checking another button instead.
>
> (Why the heck I didn't think of that in the first place, I have no
> clue.)
>
> But I still can't get microphone output recorded. Any suggestions?
>
>
> To reply via e-mail, please
> remove the number 5 from the reply address.
> Thank you for your assistance! Jack Danniel
>
Related resources
Anonymous
October 14, 2004 11:39:49 AM

Archived from groups: microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.configuration_manage (More info?)

I figured out the problems. Just silly, stupid mistakes and
oversights on my part.

To reply via e-mail, please
remove the number 5 from the reply address.
Thank you for your assistance! Jack Danniel
February 4, 2012 11:31:49 AM

Quote:
Archived from groups: microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.configuration_manage (More info?)

I figured out the problems. Just silly, stupid mistakes and
oversights on my part.

To reply via e-mail, please
remove the number 5 from the reply address.
Thank you for your assistance! Jack Danniel



Hi Can you please let me know the solution for the issue.
I am seeing same issue with my window XP recording.

Thanks

Gowda
!