Sign in with
Sign up | Sign in
Your question

New home built won't post

Last response: in Systems
Share
January 21, 2010 5:40:18 PM

My new PC will no longer post

I built it got the OS installed and it ran right for about a day and a half. Then i installed flash player, tried to watch a video and the screen went all brown and green (in what i assume is a windows 7 BSoD) and the machien powered off. Since then i have not been able to get it to PoST

When the power is turned on the MoBo lights light up, the error display/temp gauge turns on, and all the case fans/processor fans turn on. But nothign appears on the screen and no post code beeps, though the LED does display. The fans innitially sound like they are whirring up to high gear for a boot then then slow down into what sound like an idle speed and nothing happens. Prior to this final failure to boot it gave me a few boot hiccups where it would try to post, stop and idle, then go into a full boot.

Build:
•CPU: Intel Core i3-530 Clarkdale 2.93GHz LGA 1156 73W Dual-Core Desktop Processor Model BX80616I3530 - Retail
•MOBO: ASUS P7P55D-E LGA 1156 Intel P55 SATA 6Gb/s USB 3.0 ATX Intel Motherboard - Retail
•RAM: G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Desktop Memory Model F3-10666CL7D-4GBRH - Retail
•HSF: COOLER MASTER Intel Core i5 & Intel Core i7 compatible RR-B10-212P-GP 120mm "heatpipe direct contact" Long life sleeve CPU ... - Retail
•HDD: SAMSUNG Spinpoint F3 HD502HJ 500GB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive - OEM
•PSU: Antec earthwatts EA500 500W Continuous Power ATX12V v2.0 SLI Certified CrossFire Ready 80 PLUS Certified Active PFC "Compatible ... - Retail
•GPU: XFX HD-577X-ZNFC Radeon HD 5770 1GB 128-bit DDR5 PCI Express 2.0 x16 HDCP Ready CrossFireX Support Video Card - Retail
•DVD: SAMSUNG Black 22X DVD Burner Black SATA Model SH-S223B - OEM
•Case: Antec Two Hundred Black ATX Mid Tower Computer Case - Retail
•Thermal Compound: Arctic Silver 5 Thermal Compound - OEM

things tried:

I tried letting it cool off to see if it was a processor heat issue, as i have not installed the behemoth of a cooling unit that came in the build, rather i just used the default fan. The CPU is running at about 16c (no dice)

I tried switching the ram into different slots (i innitially had them configured wrong)

I tried booting from CD in case my HD was bad

I tried stripping all the components off but the processor and the mobo to check for post codes. there were no beeps but without ram the on board LED displayed an error code, when i plugged ram in the error code went back to temperature monitor.

I tried posting with just ram PU and Mobo, no dice.


I'm fairly convinced its the processor but some confirmation would be cool

More about : home built post

a c 84 B Homebuilt system
January 21, 2010 6:17:39 PM

I'm pretty sure the BSOD is still the same...

Have you tried the other suggestions in the "Read Before Posting about Boot Problems" sticky? That's kind of the standard troubleshooting list.

What is the error code you get without RAM? Just checking that it isn't something other than the code for needing RAM...

That's about as much help as I can give you right now. I would be very surprised if the CPU was dead, unless you possible killed it some other way. It might be the motherboard, but some more testing is probably necessary.
!