Closed

Random short-freezes on a new PC. Any help???

Hi. I recently finished setting up a new PC:

CPU: Intel i7 920 D0 (stock clock). Cooled by Coolermaster V8
Motherboard: ASUS P6T Deluxe V2
Memory: Corsair 3x2GB 1600Mhz cl 7-7-7-20 (run on 1066)
GPU: Sparkle nVidia 275 GTX (stock clocks)
PSU: Corsair 850 TX
Sound: onboard AD2000B.
HDD: system - 1TB Samsung spinpoint F3, and WD green 1.5 TB, and WD 320Gb KS
OS: Windows 7 64 bit

The problem is that the PC have random short (about 1 - 0.5 sec) hangs, or freezings, sound is stopped, nothing moves (no mouse too), just all stuck?!?!?! than it back to normal. no reset or something.

I tried some tests - ran Prime95 blend for 2+ hours no errors found. Also finished running full passes of Memtest86 and Memtest85+. Both are good no errors. Same with few other memory tests supplied by the UBCD. Finished running S&M tests (it tests CPU, L2 &L1 cache, mmx, sse, also somehow tests the Power Supply). During the tests being running the "Freezing" appeared several times. However the tests passed all good.

I use listen to the music non stop so it's really annoying, also in games.
Any idea on what it can be? Its a brand new PC, with power to run Crysis but can't play a CD :-(((
8 answers Last reply
More about random short freezes help
  1. You might try removing 2 of the dimms and just running with a single 2gb stick to test.

    If it still does it, remove that dimm and pop a different one in just to ensure it wasn't that particular one.

    If the Corsairs support XMP you might also give that a shot. While it'll increase the timings (by raising it to stock 1600 speeds), if the ram was meant to run at a certain latency it might be causing some undervolt issues. Even if they don't support XMP you should contact Corsair and try to get the ram running at stock speeds.

    Short of that... sounds like mobo RMA time, but you might swing over to Asus' and Corsair's boards and see if anyone else has had the same problem.
  2. So far set the AI controll to XMP.
    Now the memory is 1600 cl7-7-7-20
    DRAM voltage is 1.66
    QPI\DRAM voltage is 1.375 (according to ASUS TurboV)

    But the problem is still presist.
  3. Have you checked event viewer to see if anything is popping up in there?
  4. Have you looked at your processes to see if there is a particular one spiking during the stutter?
  5. I checked the event viewer. Nothing pops at the time of a freezes. at no category no software or hardware event is listed around the time the freeze occurs.
  6. All drivers updated and the most recent BIOS? And windows updates?
  7. I'd get with the corsair folks first:
    http://forum.corsair.com/v3/forumdisplay.php?f=201

    If you can't get it worked out there I'd go to the Asus forums:
    http://vip.asus.com/forum/topic.aspx?board_id=1&SLanguage=en-us

    If nothing can be done between the two, then I'd start looking at RMA as a solution.
  8. Processes!!!!! I monitored the task manager for a while and noticed a litle spikes on all cores during the hangs.
    So, I spent a lot of time trying to catch what process caused it (spike was small, so the load of its process dropped immediately).

    But after a while I notied that Net Limiter clientrised a bit on a spikes.
    So I uninstalled it and - WOOHOO - everything is fine, thested it for two days now, seems good.

    It was Net Limiter 3 Beta 6, seems to be a beta bug.
    wierd that it turned out to be a software problem, but its always better to uninstall than RMA.

    :-) Thanks for assistance everyone.
Ask a new question

Read More

New Build Systems