Sign in with
Sign up | Sign in
Your question

GA X58A-UD3R Shuts Down

Last response: in Motherboards
Share
August 19, 2010 10:41:09 PM

Hi all,

I have a very frustrating problem that I am not able to solve.

New system:
Gigabyte GA X58A-UD3R MB
Intel i7 920
Corsair TX750 PS
OCZ Vertex SSD
Win 7 64Bit
ATI Radeon HD5770 850M 16MB

Problem:
When I turn on the computer it boots up fine and loads all the way into the OS and then after about oh say 2-5 mins it just shuts down (doesn't reboot just turns off). If I boot into safe mode with and without networking it doesn't do it. If I delete the video driver and boot up with standard VGA it also doesn't do it. I loaded the latest ATI driver suite Catalyst 10.7 and it does it every time. I also moved the video card to different slots and it still does it. I also got another of the exact same video card and it still does it. It is brand new Power Supply and all I got is the MB, video card, and DVD drive hooked to it. Ugh. Advice?

More about : x58a ud3r shuts

a b V Motherboard
August 19, 2010 11:20:04 PM

Seems we can eliminate the vid card as a problem, and ignore "defective psu" for a moment.

Before starting what follows, check BIOS and make sure it is using the correct setting for your memory. You can download CPUID's CPU-z since this will clearly show what is set once booted up.

Heat and memory can be checked. Delete the vid driver and "play" in VGA mode, running Prime95 and watching cpu temps with CPUID's Hardware Monitor (both are software downloads). If Prime95 runs for an hour on all 8 cores, you can be reasonably sure its not heat or memory related.

If that runs OK, reinstall the drivers, run with one stick of RAM (try each stick, despite success with Prime95). Try two sticks, then three, trying to identify if adding more memory to the mobo causes the problem. (Try the other set of slots if you have them - I didn't look up your mobo.)

Summary: looking for heat, memory settings, voltage to memory from motherboard, memory slot issue, mobo's ability to handle 3 full sockets.
a b V Motherboard
August 20, 2010 2:53:10 AM

Hi there,

When you can boot up and run a system for a short period of time, and then it shuts down, or reboots, Consider either a heat related problem or the power supply.

You can check the MB and CPU temps by going thru POST, and <del> into the system setup. Choose the PC Health sheet where you can observe the system and CPU temperature, that all fans are spinning, and the Vcore, DDR voltage, 3.3 volt, 5 volt, and 12 volt readings. Spend 15 min observing the numbers for any changes. Although the CPU and 5770 are not using a lot of current at this point, if any of the voltages vary or drop, that is probably your answer.

When a system boots up and runs, then shuts down, always think PSU. You haven't related your PSU specs, but running this system with a 920 chip and a 5770 Video card, you will need a beefy PSU, over 500 Watts. Also check the PSU fan to make sure it is spinning to remove heat from the PSU.
Related resources
September 16, 2010 1:40:40 AM

Hi all,

Been a little bit since I had time to reply to this but wanted to get it in writing for the next guy.

Just installed a Cooler Master 1000W and all seems good. I guess the answer is when in doubt go with more power!

Thanks again for all the advice.
a b V Motherboard
September 16, 2010 3:23:06 AM

Not more lol in your case - just one that worked.
October 3, 2010 12:38:11 AM

I have an almost identical configuration with the identical problem. It may be a compatibility problem. I have replaced the 750tx psu with another 750tx psu with no success. I have swapped hard drives, graphics cards (with an nvidia card the operating system will not complete loading.) and memory. There are 750tx and GA-x58a-ud3r systems so there must be more to this. I will try a different brand psu. Thanks.

VGA SAPPHIRE VAPOR-X HD5770 1G RAM
MB GIGABYTE GA-X58A-UD3R
PSU CORSAIR 750TX
CPU INTEL CORE I7 930
SSD 80G INTEL X25-M
MEM OCZ GOLD 6GB DDR3 1600
WIN PRO 7 64-BIT
a b V Motherboard
October 5, 2010 1:30:47 AM

Not necessarily a different brand PSU but a higher wattage PSU. Hopefully something with an 80+ rating as well.
October 15, 2010 3:29:46 PM

Just an update- Dropped in an Antec 650 and system is up and stable. I had earlier tried another Corsair 750TX and had the same instability, that's why I suspect there may be a compatibility issue. I don't think its a problem with the brand just the compatibility with this MB. It doesn't seem to effect many configurations. Go figure. This thread has really helped me. Thanks.
a b V Motherboard
October 15, 2010 10:50:40 PM

Interesting. Sometimes there's a compatibility issue between the psu and a ups, if you are using one.

In any case, you're welcome.
January 3, 2011 4:46:51 PM

I know this post is a few months old, but I wanted to add my experience with a similar problem. My set-up was:

Motherboard - Gigabyte GA-X58A-UD3R - Rev 2.0
CPU - Intel Core I7 930
Memory - G.SKILL Ripjaws Series 4GB 240-Pin DDR3 SDRAM DDR3 1333 x 2
VGA - XFX HD-567X-ZNF3 Radeon HD 5670 1GB 128-bit DDR5 PCI Express 2.1
Hard Drive - Western Digital Caviar Blue WD6400AAKS 640GB 7200 RPM SAT
Power Supply - CORSAIR 750TX
Operating System - Windows 7 Ultimate 64-bit

Note: No overclocking.

The system was able to post and load the OS. The system allowed me to log-on, but after a few seconds to a minute the system would shutdown w/o notice. I found that after uninstalling the ATI drivers the system was able to load the OS and run without issues. This was also true when booting in Safe Mode. Once the ATI drivers were installed the system would shutdown w/o notice. I thought is was an issue with the video card or a heat issue. Temperatures checked out find. I swapped out the video card and the system failed to boot with a new ATI card and Nvida card. The XFX card ran fine when installed in another system. I began to suspect the MB, so I RMA'd the MB. Gigabyte returned it stating that it passed all tests. Finally I RMA'd the power supply. Corsair sent me a new 750TX, but the same problem kept occurring. Finally, I found this post and followed the suggestion of replacing the 750TX with a different brand. I replaced it with a Thermaltake TR2 RX 750W. The system has been up and running without an issue for the past two days. Thanks for the post. It was very helpful.
August 6, 2011 9:21:38 PM

I have the same problem:

MB: Gigabyte GA-X58A-UD3R
CPU: Intel Core I7 930
Mem: Kingston 1600Mhz (forgot the name, those that have cooling metal on them)
VGA: Saphire HD5770
HD: Some Raid config
PS: Corsair 850TX
OS: Win7 64bit

I already blew up the PSU twice and replaced it, now it hasn't blew up for a while (at the shop they said this was quite a difficult psu to blow up), but my system shuts down regularly and often I can't immediatly turn it back on, first have to completely turn it off for a while (at the back) (sometimes 15 minutes, sometimes more than an hour) before it will start again.

Seems it's the PSU MB incompatibility...
Frankly I think it's mainly the motherboard that's the problem. It has all features for a good price, but I don't like the building quality. (I for instance have to turn off the power saving things (C1 state etc.) in the BIOS to avoid a sharp sound coming out of my MB... (which seems to be a thing this MB has a lot...)
!