Sign in with
Sign up | Sign in
Your question

EX58-UD3R-SLI BIOS wll not flash with @BIOS utility!

Last response: in Motherboards
Share
August 20, 2010 1:14:09 PM

Hi friends,

I installed @BIOS on my EX58-UD3R, Rev. 1.0 mobo. When I let it search the Gigabyte servers it only finds the F9 version but when I search the Gigabyte support psge for that board, it offers an F10, F11 and even an F12i (Beta) version. F10 has been out since 10 February 2010 so why doesn't @BIOS even offer it up when trying to use that utility? I started to wonder if I wasn't looking at the correct version of board, but it is. Another crazy thing is that before I tried using @BIOS to update the BIOS, I tried using the more preferred Q-Flash but when I did, I got an error saying something like "incorrect part or ID number" something to that effect. So what gives here? I've recently purchased a Crucial C300 SSD and n Asus U3S6 controller, so I want to configure them the best way possible, so as to gain the best speed I can out of it. If I can't update my BIOS then this sucks. Maybe it's a sign I should leave things alone? I wonder if it isn't working becasue of the OS (Win 7 64)..nooo it can't be that because the BIOS is updated/saved in the ROM. If anyone could give some tips on why I can't flash my BIOS please let me know, and anyone having information on the best configuration for the SSD and controller I have, would be awesome too.

Thanks!
a c 177 V Motherboard
August 20, 2010 2:17:23 PM

First issue: DON'T use @BIOS! EVER! Puts your board at risk...

Second - my guess is you got either a corrupted download, or the auto-extract botched the file. When you look at the download possibilities, you are given several possible locaations to get your file from - try a different one than you originally selected, and give it another try. Alternatively, you can try one from here: StationDrivers (...polish up your high school French, s'il vous plaît!)
August 30, 2010 6:06:22 PM

I've figured this one out with some help from a different forum. Thanks for your input bilbat.
!