Sign in with
Sign up | Sign in
Your question

Awful FPS in game but excellent otherwise.. HELP

Last response: in Graphics & Displays
Share
January 17, 2010 4:52:49 AM

Hey everyone, so first off I have used both a EVGA 275 GTX and a ATI Radeon HD 4890 (currently installed).. So I can watch movies, and do jsut about everything perfectly fine until I start playing any FPS games, such as CoDMW:2 .. It seems like its 3-4 frames per second and I know this isnt right.. I switched out the EVGA to the Radeon to see if it was the gfx card.. but they both did the same awful FPS.. so Im thinking its the MOBO .. I have a EVGA x58 SLI mobo with a core i7 2.66 GHz processor.. I have even changed the PCIe lanes to see if the lane was damaged but nope, anything I do the fps suck.. Please let me know how you think I can fix this problem and if it indeed is the MOBO..
January 17, 2010 4:58:12 AM

What is your operating system?
m
0
l
January 17, 2010 4:58:23 AM

check your cpu temps, I'm not sure but if it gets to hot it begins to throttle and the performance goes crazy slow. '

Run prime 95 and memtest and check both your ram and cpu to make sure the temps and everything else is stable.

Also when you switch graphics card run driver sweep to make sure you are getting rid of all the previous cards drivers and try running a defrag and see if that helps.

And what is your psu?
m
0
l
Related resources
January 17, 2010 4:58:28 AM

dear lord, only with the MSI big bang u can sli-fire ur GFX.
m
0
l
January 17, 2010 5:01:23 AM

Im running windows 7 ult x64, I have a corsair 1000 watt PSU.. and I uninstalled all nvidia drivers too.. I don't know what's wrong, everytime I run tests all the CPU and mobo stuff is fine, just the gfx..
m
0
l
a c 216 U Graphics card
January 17, 2010 5:42:31 AM

Is it possible your PCIe is not set to x16? You might want to install GPU-Z and check to make sure it is running properly.
m
0
l
January 17, 2010 1:40:41 PM

Uninstall and re Install the game to see if its really a prob in the card or in the game. Check the graphics card physically for any damages and If you have the Original Windows 7, re install it, cos iam sure an OS Reinstall will Repair such issues. I have seen Issues like this with Pirated copies of Windows 7 which were gone after a fresh install.
m
0
l
January 17, 2010 2:31:44 PM

bystander said:
Is it possible your PCIe is not set to x16? You might want to install GPU-Z and check to make sure it is running properly.


nope GPU-x says its running PICE 2.0 x16..

Ill try reinstalling mw2 and see what happens thne reinstalling windows7
m
0
l
January 17, 2010 2:44:07 PM

I have the same issues with the game on XP with a pentium 4 and agp 3850. DirectX errors, some very laggy 'start/stop' gameplay. The problem isn't to do with your hardware but the software, reinstalling it usually gets rid of the problems for me...or creates an error for a different map. So i'd recommend reinstalling the game and checking the integrity of your files through steam before even considdering reinstalling windows.
m
0
l
!