Sign in with
Sign up | Sign in
Your question

Amd Phenom II x6 1100t Overclocking question

Last response: in Overclocking
Share
September 12, 2012 5:35:46 AM

Okay so i'm trying to overclock my 1100t but its always getting bsod. Before i bought my 560 ti it oc to about 3.8 ghz (using a stock cooler and using Asus's auto oc). I had to wipe my computer clean and after I installed my new graphics card it won't overclock anymore. So i bought a new cooler, Cooler Master hyper 212+. I tried overclocking and it just blue screens, it won't even go up to 3.4ghz! Everything has been working fine with stock settings so I was wondering is it my mobo that is messed up or my cpu? Because my first overclock was using the Asus Oc tool. Please help and thanks

More about : amd phenom 1100t overclocking question

September 12, 2012 1:45:41 PM

henydiah said:
is enough power psu ? it will safe from bios and do manual it will better than auto OC ... it can get lower voltage maximal clock speed
http://www.tomshardware.com/forum/274820-29-black-editi...

I tried manually and i even just increased it by 1ghz, it bsod on start.

1TB HDD
MSI N560 ti hawk
Amd Phenom II X6 1100t
BFG 1000w psu
12gb patriot ram 1600
CM HAF 932 Full Tower
m
0
l
Related resources
a b K Overclocking
September 12, 2012 3:18:42 PM

I would try reseating everything. Pull all components off take the cpu out ect. Sometimes 1 little thing can just mess everything up. Also did you upgrade the Bios I have seen this destroy peoples overclocks too. If you have not updated the bios you might as well go see if there is a newer one since it won't hurt anything. Check temps and make sure all fans are running. Thats where I would start anyway.

Thent
m
0
l
September 12, 2012 8:51:27 PM

henydiah said:
wow ... wow, directly 1GHz anyone would not be successful, must be patient overclock step by step ... and you had power very very big :D  and what is your board ?
http://www.tomshardware.com/forum/274820-29-black-editi...

Sorry i mean't 3.3 to 3.4 lol.The fact is i had my cpu running 3.8ghz when i used my stock cooler. I wiped my computer and replaced my old gfx card for the new msi n560 ti hawk and replaced stock cooler with cooler mast hyper 212+. So now i'm wondering why i can't even get it from 3.3 ghz to 3.4ghz so i don't knw if i should replace my mobo or my processor.
m
0
l
!