Sign in with
Sign up | Sign in
Your question

"ide hard disk not detected

Last response: in Systems
Share
January 23, 2010 2:10:18 PM

if anyone can help (ASUS just says read the manual again and again......) I've just built a brand new system. trying to boot with my old WD IDE HDD and can't figure out the cmos settings. it is in working order as is the cable it's connected to. I have tried them both in my old machine and working fine. (if it helps, my old mobo is about 5 years old) everything posts including my phenom II x4, HIS Radeon 4670, and my good old IDE hard drive. I can see it in CMOS but when I try to boot it says "hard disk not detected". well, it's obviously being detected.......but....

my new mobo is the asus m4a79XTD EVO. I've tried the fancy bios flash utility out of CMOS and updated that......didn't help so I rolled it back using the recovery dvd....by the way, my ide dvd burner appears to be in working order, although I have that disconnected now to prevent any "slave/master" issues. any help, I'd be forever grateful!!!!!

PS - Yes, I have confirmed all cables, power supply and devices are working.

More about : ide hard disk detected

January 23, 2010 3:19:36 PM

I say you will need to do a fresh install of the OS to get the hard drive to detect. Your old hard drive is setup for your old MOBO to boot from, so it doesn't recongize the new MOBO and won't boot to Windows.
!