Sign in with
Sign up | Sign in
Your question
Closed

SSD crucial M4 Problem

Last response: in Storage
Share
January 20, 2012 12:25:16 AM

Hello I have recently installed a crucial m4 128 gig ssd. I scoured the internet for weeks making my decision on which hardrive to buy. I decided on the M4 with its supposed reliability. First here are my specs...

Mobo: gigabyte GA-x58-A-UD3R Revision 2
CPU: Intel i7930 moderate OC
Memory: Corsair ddr 1600 triple channel 6 gigs
GPU: Gtx 570 Evga
Win 7 64 bit

Twice now I have come back to my comp being "off" as if it shut down on its own. The first time i chalked it up to the crappy marvell controller on my board( tried using it to attain the sata III speeds on my x58 board). To fix this I switched to the intel controller on my board and hooked my ssd up to the "0" ssd slot. My crucial m4 is running the 0009 firmware. I am at a loss the only other tweak i think of us updating the firmware to the most recent..

Correct a condition where an incorrect response to a SMART counter will cause the m4 drive to become unresponsive after 5184 hours of Power-on time. The drive will recover after a power cycle, however, this failure will repeat once per hour after reaching this point. The condition will allow the end user to successfully update firmware, and poses no risk to user or system data stored on the drive.
This firmware update is STRONGLY RECOMMENDED for drives in the field. Although the failure mode due to the SMART Power On Hours counter poses no risk to saved user data, the failure mode can become repetitive, and pose a nuisance to the end user. If the end user has not yet observed this failure mode, this update is required to prevent it from happening.


Also to note I have been running this setup for 1.5 years solid with no hiccups on my WD caviar black. New SSD and these issues arrive. I am currently slightly over half full on my SSD. My WD is plugged into the intel controller as well. I forgot to turn off hibernate the last reinstall I did and figured that was the issue, I have since turned that off only to come back to my monitor in power save mode and my computer not running.

I have followed the tweaking guide stickies and done all the required tweaks. I have changed my bios setting to ahci before i preformed a fresh windows 7 install.


Please help me! Its from the Egg so I am considering RMAing it ASAP while I still can but I want to ensure that its not an issue on my end.

More about : ssd crucial problem

a b G Storage
January 20, 2012 12:34:59 AM

I think you will find it is your motherboard southbridge causing the issue. I had a gigabyte board of that series (or similar it was a UD3) running a Crucial M4 and had no end of dramas. Update your BIOS and chipset drivers. If the problem still persists you may have to RMA your board.
Score
0
January 20, 2012 12:37:44 AM

I got a confirmation that my bios revision was fine direct from gigabyte's techs....whatever thats worth.

Its also worth mentioned I have everything updated through windows update / chipset. I dont have the newest bios however perhaps I need to try that next......flashing bios makes me nervous ;(.

Score
0
Related resources
January 20, 2012 1:36:06 AM

/bump help me please!



Its also worth mentioning that I have yet to actually see these BSOD. It happens when I am away from the comp dling something....
Score
0
a b G Storage
January 20, 2012 1:56:16 AM

Without the BIOS update it will be hard to proceed. As I said I had a very similar issue. My ASUS board has had no problems using the same SSD.
Score
0
January 20, 2012 7:39:24 PM

So just to be sure I went in and checked my power settings and low and behold I still had my hard disk set to turn off after 20 min....and hibernate was still enabled.

I apparently forgot those steps on my last fresh install.....hoping problem solved!
Score
0
January 21, 2012 2:10:10 AM

Thanks won't happen again.
Score
0

Best solution

a b G Storage
January 24, 2012 6:31:33 PM

http://www.tomshardware.com/news/Crucial-m4-Firmware-BS...

Here you go. Crucial has just released another update to prevent a problem that sounds suspiciously like the one you are experiencing.
Share
January 29, 2012 1:57:33 PM

Thanks for the heads up!
Score
0
January 29, 2012 1:58:01 PM

Best answer selected by zlangowski.
Score
0
!