Troubleshooting new system build

So I put my new system together and have begun playing a couple of games. Had a couple of things happen and I'm not sure what is going on.

First I tried the ati overdrive utility to see what I could clock my xfx 5770 at. I upped the clocks bit by bit and ran 3dmark06 after each change. I was able to max the clocks out doing this, I thought that running through 3dmark06 once was enough to see if it was stable. So GPU clock 960 and memory 1445.

First game I tried was Bioshock. Video went out during the intro movie so I backed the clocks a bit from max and tried again. Currently have them at 930 and 1430. Played for a while without problem.

Then I tried Torchlight. Screen changes to completely beige and I can't do anything. First time I was able to hit the windows key and minimize it, second time I couldn't even do that.

Since this is a completely new system, I have no idea what might not be working. Am I just overclocking too aggressively? What else could it be?

i7 920 stock fan, stock clocks
6 gig corsair dominator, xmp profile 1
xfx 5770
corsair 1000hx
evga classified mb
2 answers Last reply
More about troubleshooting system build
  1. What OS are you running? If you haven't done so recently, download the latest GPU drivers from AMD: http://support.amd.com/us/gpudownload/Pages/index.aspx

    If that doesn't help, check your temperatures. Grab a program such as GPU-Z and see if the temps spike before the problem appears: http://www.techpowerup.com/gpuz/

    Also, if you have not tested your RAM with memtest yet you should do so to rule out a memory problem: http://www.memtest.org/
  2. Unfortunately, some cards just won't overclock. You may have gotten one. Shouldn't need to though, as your 5770 should max out Bioshock framerates even at stock clocks.
Ask a new question

Read More

New Build Systems