Sign in with
Sign up | Sign in
Your question

How to enable USB 2.0 with BIOSTAR G31-M7 TE ?

Last response: in Motherboards
Share
August 23, 2010 11:21:33 AM

Hello, I got issue in the motherboard 's USB 2.0 port.
I insert my USB 2.0 pendriver and it detect it as USB 1.1..

OS is Windows XP SP 3
I installed the setup from the disk included...
And it won't work at all....
I also try go to BIOS to see the BIOS settings for USB ports..
But there are nothing to change the setting...

More about : enable usb biostar g31

Anonymous
a b V Motherboard
January 1, 2011 11:29:50 AM

hi vipervoid1,

i am facing the same problem as yours. But in my case my pen drive worked. But it worked as if the USB port is 1.1. Also, I tried to use my AverMedia USB TV card which require a 2.0 USB port. But it didn't run because the USB is showing 1.1.

Though the motherboard specification clearly states that it is USB 2.0; then why this is happening? Have you or anyone got a solution to your problem?

Thanks in Advance.
m
0
l
September 7, 2011 4:22:06 PM

Download The Driver From Here:

http://drivers.softpedia.com/progDownload/Biostar-G31-M...

Step 1: Download The Driver
Step 2: Restart the Computer and Unplug all USB Devices From Computer
Step 3: Unzip the File Using Winrar
Step 4: Three Files will be extracted. Run USB2.0.exe
Step 5: Pop Up will message come that drivers installed.
Step 6: Done.

Tested with my 650 GB portable Drive and copying speed increase 3 fold. My OS ix XP service pack 3

Yasir
Blog Address:http://lucky-techblog.blogspot.com/
m
0
l
Related resources
September 15, 2011 1:59:52 AM

try to repair your system.....
m
0
l
!