Sign-in / Sign-up
Your question

After normal win7 install, cannot boot

Tags:
  • New Build
  • Computer
  • Boot
  • Systems
Last response: in Systems
January 24, 2010 4:28:49 PM

Hey all,

Just built a new computer, specs below. After installing windows 7, using it for a couple of hours, I shut it down and since then have not been able to start the OS. I get stuck in the well-documented (but vague) start up error "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device". Been trying to figure out what the problem is for 2 days now, with no luck yet. One hypothesis--though unlikely--is that I've acquired a boot sector virus, but I had never heard of these prior to today. Perhaps someone can tell me if this is ridiculous or not.

A friend of mine's laptop suddenly died, wouldn't boot windows. He needed to get data off his computer. Since I was building my new computer, it was easy to add his sata drive from his laptop after I installed windows. I was able to access his drive easily (so it wasnt a dead drive). However, as far as I remember, that's the only "new" thing I did prior to not being able to boot my OS.

Asus M4A78T-E mobo
4gb OCZ Black Edition 1600mhz (OCZ3BE1600C8LV4GK)
AMD phenom ii X4 955 BE
XFX ATI Radeon HD 4850
Antec Earthwatts 650W power supply
WD Caviar Black 500gb

OK.. here's what I've tried.

1. Booting with every combination of HDs. In addition to my SATA caviar black (OS), I have a 320gb PATA drive and of course the little SATA laptop drive. I've tried booting with one of them connected, or the other, both, and neither. Same error message every time. Yes, I made sure the boot sequence was correct. All the BIOS settings look appropriate.

2. Tried booting Windows7 disk and repairing startup. It didn't even recognize I had a previously installed OS. Tried repairing startup anyway, it said it didn't find a startup partition.

3. Tried resetting CMOS, going into BIOS and changing everything to appropriate boot sequence, etc. Tried booting ONLY the 500gb "OS" drive, tried booting the optical drive first, then the HD. No dice.

Also, separately, I might add that the whole system fails to POST every other restart. I've read that this is a somewhat common problem with the M4A78T-E, but have yet to see a solution. This is secondary to my main concern, however.

How unlikely is it that my friends laptop drive, (which suddenly became unbootable) transmitted a boot sector virus to my HD? And what should I try next?

More about : normal win7 install boot

January 29, 2010 3:36:06 AM

It's unlikely. You've tried reformatting your hard drive and reinstalling your Windows, right?
m
0
l
February 2, 2010 3:05:00 PM

I'm having a similar problem. I had Windows 7 64-bit working normally on a system with an Asus M4A78T-E motherboard, 2x2GB G.Skill DDR3 RAM, a 64 GB Kingston SSDNow boot disk and a 1 GB SATA drive. I upgraded several parts at the same time, and now I get the "reboot and select proper boot device error" whenever I try and start up from a hard disk". The upgrades I made were:

Antec EarthWatts 380W PSU -> OCZ 500W PSU

Stock CPU Cooler to an aftermarket CoolerMaster

Sapphire Radeon 5670 512MB -> Sapphire Radeon 5770 1 GB

Added an additional SATA Lite-On 24x DVD Burner to the existing Lite-On IDE DVD Burner that was in the system.

I can boot to my Windows 7 DVD, but it doesn't see any of the existing system partitions (both the SSD and HDD were bootable to Win7). Both drivers however are seen in the BIOS. I have the latest BIOS update, and tried resetting to defaults without any luck. I've tried different power rails for different items to try and rule out problems with the power supply, and the rails all seem to power up the DVD drive without problem, so the power supply doesn't seem to be the culprit. I've disconnected the new SATA DVD burner and am booting from the existing IDE one. SATA Drives are/were set in IDE mode in the BIOS from the beginning. The only thing I can think of is that when I changed the CPU cooler, I had to remove the CPU (AMD Athlon II X4 620 @ stock), and a few pins got bent, which I subsequently (and very painstakingly) realigned prior to reinserting the CPU and attaching the new cooler. The CPU slid back into its slot without any problem. Is there any way that a bent pin on the CPU could be causing this issue? If not, anyone have any further ideas for how this could be fixed? I can't even go the nuclear option and reinstall Windows 7 at this point since the Win7 DVD can't see either of the SATA drives.
m
0
l
Related resources
February 2, 2010 3:49:01 PM

Kochevnik, are you saying your BIOS will not recognize a connected Optical drive? or that you haven't tried a boot from disk yet?
m
0
l
February 2, 2010 3:51:53 PM

I have tried to boot from either of the hard drives. BIOS recognizes all connected optical and FDDs, but won't boot to either of the existing FDDs that worked prior to the changes - it only boots to the Win7 CD in the optical drive.
m
0
l
February 2, 2010 4:00:11 PM

1. Disconnected all peripherlas except for optical drive and 1 HD.
2. Attempt to boot.
3. If won't work, attempt to boot from DVD.
4. Through win 7 setup, reformat HD. Install Win 7. If your bios recognizes a plugged in HD, windows setup should also recognize it.
m
0
l