Sign in with
Sign up | Sign in
Your question

Connect desktop to wireless router via ethernet cable

Last response: in Wireless Networking
Share
March 27, 2010 10:36:44 AM

I just installed my Jensen Airlink 29150 150 Mbps wireless router.

It's setup this way; Internet cable goes into my modem, a ethernet cable goes from the modem into the WAN port on the wireless router and finally a ethernet cable is connected from one of the LAN ports on the router to the LAN port on my desktop.

I've installed the wireless router to get online with my Wii console and I don't have a wireless usb adapter for my desktop, which is why I want to connect it via the ethernet cable.

When I try to connect to http://192.168.1.1 (or 192.168.1.x - tried everything from 1 to 9), nothing happens.

This is what I get when I run cmd->ipconfig/all:

C:\Documents and Settings\HP_Administrator>ipconfigall


Windows IP-konfiguration

Værtsnavn. . . . . . . . . . . . . . . . . . : KÅMPJUDAR
Primært DNS-suffiks. . . . . . . . . . . . . :
Nodetype . . . . . . . . . . . . . . . . . . : Hybrid
IP-routing aktiveret . . . . . . . . . . . . : Nej
WINS-proxy aktiveret . . . . . . . . . . . . : Nej
Søgeliste for DNS-suffiks. . . . . . . . . . : intern.ka-net.dk

Ethernet-netværkskort LAN-forbindelse:

Forbindelsesspecifikt DNS-suffiks. . . . . . : intern.ka-net.dk
Beskrivelse. . . . . . . . . . . . . . . . . : NVIDIA nForce Networking Co
ntroller
Fysisk adresse . . . . . . . . . . . . . . . : 00-18-F3-4C-52-29
Dhcp aktiveret . . . . . . . . . . . . . . . : Ja
Automatisk konfiguration aktiveret . . . . . : Ja
IP-adresse . . . . . . . . . . . . . . . . . : 85.202.31.231
Undernetmaske. . . . . . . . . . . . . . . . : 255.255.240.0
Standardgateway. . . . . . . . . . . . . . . : 85.202.16.1
DHCP-server. . . . . . . . . . . . . . . . . : 192.168.127.115
DNS-servere. . . . . . . . . . . . . . . . . : 192.168.1.3
192.168.1.9
Rettigheden opnået . . . . . . . . . . . . . : 26. marts 2010 17:31:18
Rettigheden udløber. . . . . . . . . . . . . : 29. marts 2010 1532

C:\Documents and Settings\HP_Administrator>

My internet is running fine and I can see the wireless router on my Wii - I just can't connect to it from either. I need access to the router menu to enable access for my Wii.

Hope you guys can help - thank :) 
March 27, 2010 11:20:38 AM

Bleh a small update, something went askew and now I can only connect to the internet when the ethernet cable goes directly from my desktop to my modem - what the heck :/ 
March 27, 2010 11:44:38 AM

Since I can't edit:

Hmm, so my internet is NOT working when connected through the wireless router. I might have been wrong when i wrote it, or something has changed.

All symbols on both the modem and router are blinking, and when I connect my desktop to the router via ethernet it registers as being connected(ie. windows no longer tells me the ethernet cable is not connected), but I cant go online.

If I change my wireless router with some old 5 port switch hub, my internet works fine.
Related resources
March 27, 2010 2:22:53 PM

I suspect you have a combo DSL modem+router, and are attempting to connect the Airlink router to that, and that’s causing the problem. If so, you need to place the DSL modem+router in “bridge” mode. Then it will work.

[dsl modem+router (bridge mode)]<-- wire -->[airlink router]<-- wire -->[computer]
March 27, 2010 6:37:02 PM

you might be right - I honestly am not sure. The modem had a previous owner, and it basically just came with the house :) 

When I look at my connections in windows this is what I get: http://img204.imageshack.us/img204/9907/connectionsd.jp...

You mean I have to select these two connections and bridge them together?

Note; these two connections are how my internet has always been, the second one didn't come when I plugged in the router.

And thanks for your help - I really appreciate it! :) 
March 27, 2010 6:42:52 PM

And also - exactly how should everything be connected?

I just tried selecting the two connections and bridging them - that left with with a 3rd connection, labelled network bridge - and then one of the old connections told me the cable wasn't connected.
March 27, 2010 7:06:36 PM

No, I'm not referring to your wireless network adapter AT ALL. I'm talking about your modem. I'm assuming it's DSL, and not just a DSL modem, but perhaps also a router, a combination modem+router.

Just tell me the make and model of the modem and I can look it up and confirm it one way or another.

And what ever you did to your PC in terms of bridging those connections, undo it.
March 27, 2010 7:10:11 PM

It's labelled Webstar EPC 2100 Series Cable Modem.

P/N 4004525

S/N 102496123

MAC 00A73F1EBB4
March 27, 2010 7:12:53 PM

Stumbled across this on my ISPs website: http://intranet.ka-net.dk/download/blanketter/velkommen...

Document is in danish, but it might make a little sense still.

The website also tells me that LAN IP area must start 192.168.99.1, DHCP start address: 192.168.99.20, DHCP finish address: 192.168.99.40

But this might not be important at all :) 
March 27, 2010 7:57:03 PM

hmm, I just managed to get access to the router options by putting a cable from the pc to the router - nothing else - and entering 192.168.0.1. But now I can't make it happen again. Very strange.
March 27, 2010 8:18:16 PM

I now have access to the router again - cable directly from PC to WAN port on router and entering 192.168.0.1.

But then, how do I set it up so I can be online at the same time? Right now I don't have the router connected.
March 27, 2010 8:27:13 PM

Ok, I can see this is NOT DSL, but a cable modem. Then you should be connected as follows:

[modem](lan)<-- wire -->(wan)[router](lan)<-- wire -->(lan)[pc]

Your PC should also be configured w/ DHCP enabled. Go to Start->Run, type "ncpa.cpl" (no quotes), and hit enter. Locate your network connection, right click it, select Properties, and you'll see the details for that connection. In the list box, locate TCP/IP, select it, and hit the Properties button. Make sure "Obtain an IP address automatically" and "Obtain DNS server address automatically" are selected. Hit OK (to close the dialog box), hit OK (to close the connection properties), and the network will reset.
March 27, 2010 8:35:06 PM

Ok so, I've connected all my stuff the way you described and my internet is working this way. I did as you described and made sure all the settings were as you said.

I'm still having troubles with 192.168.0.1 tho - it's not working now. Just 5 minutes ago I had it working with the cable going from router WAN port to pc LAN port. Then I changed them again to get online, and then it won't work again.

Getting closer tho! :) 
March 27, 2010 9:14:43 PM

Atm it won't even work when it's setup like you just described. I'm realy confused. I tried resetting the router a few times too, did nothing.
March 27, 2010 10:18:14 PM

There are no circumstances in which you would ever connect the PC to the WAN port of the router. Even if the WAN port of the router was not connected to the LAN port of the modem, you would STILL use the LAN port of the router and connect it to the LAN port of the PC to contact and manage the router.

Step #1) Generate an ipconfig dump when the PC is connected directly to the modem and post it here.

Step #2) Generate an ipconfig dump when the PC is connected to the router via a LAN port, and the router is connect to the modem, WAN to LAN, respectively, and post it here as well. Also, post a screenshot of the WAN IP page of your router so we can see if the router is being assigned the same information as your PC from step #1 (it should be).

To generate an ipconfig dump, go to Start->Run, type "cmd" (no quotes), and hit enter. In the command window, type "ipconfig > temp.txt" (no quotes). The file temp.txt (in this example) will contain the dump.


March 27, 2010 10:33:13 PM

1)

Windows IP-konfiguration





Ethernet-netværkskort LAN-forbindelse:



Forbindelsesspecifikt DNS-suffiks. . . . . . :

IP-adresse for automatisk konfiguration. . . : 169.254.80.10

Undernetmaske. . . . . . . . . . . . . . . . : 255.255.0.0

Standardgateway. . . . . . . . . . . . . . . :

2)


Windows IP-konfiguration





Ethernet-netværkskort LAN-forbindelse:



Forbindelsesspecifikt DNS-suffiks. . . . . . :

IP-adresse for automatisk konfiguration. . . : 169.254.80.10

Undernetmaske. . . . . . . . . . . . . . . . : 255.255.0.0

Standardgateway. . . . . . . . . . . . . . . :

No resets between these, I just switched the cables around.

All through this I get the "limited connection" warning. The pc->lan->router<-wan/lan<-modem setup worked earlier tho - I just couldnt reach the router via 192.168.0.1. Then it just stopped working.

WAN IP page - not sure if it's the right one:

http://img519.imageshack.us/img519/8682/details.jpg

Anything else, just let me know!



March 27, 2010 11:38:54 PM

None of this makes any sense. You told me when the PC is connected directly to the modem, everything works. Yet, the first ipconfig dumps show an IP address of 169.254.80.10. That's the IP address Windows assigns when it can't reach reach a DHCP server. That’s a useless IP assignment and why Windows reports “limited connectivity”. At the very least it should show the public IP assigned by the cable modem, a valid gateway IP, DNS servers, etc.

Forget the router for the time being. Connect the PC directly to the modem (reboot the modem as well), and get a working Internet connection.

[modem]<-- wire -->[pc]

Then generate an ipconfig dump and post it here. We’re never going to make progress if you can’t get that working reliably and predictably. Also, make sure the PC is using DHCP.

March 27, 2010 11:40:55 PM

I must have posted something wrong - the connection works reliably with the modem connected directly to the pc.



Windows IP-konfiguration





Ethernet-netværkskort LAN-forbindelse:



Forbindelsesspecifikt DNS-suffiks. . . . . . : intern.ka-net.dk

IP-adresse . . . . . . . . . . . . . . . . . : 85.202.31.231

Undernetmaske. . . . . . . . . . . . . . . . : 255.255.240.0

Standardgateway. . . . . . . . . . . . . . . : 85.202.16.1

Sorry :) 
March 27, 2010 11:46:17 PM

agerkvist said:
I must have posted something wrong - the connection works reliably with the modem connected directly to the pc.



Windows IP-konfiguration





Ethernet-netværkskort LAN-forbindelse:



Forbindelsesspecifikt DNS-suffiks. . . . . . : intern.ka-net.dk

IP-adresse . . . . . . . . . . . . . . . . . : 85.202.31.231

Undernetmaske. . . . . . . . . . . . . . . . : 255.255.240.0

Standardgateway. . . . . . . . . . . . . . . : 85.202.16.1

Sorry :) 


OP, you're making this so difficult. I asked you to generate this very dump, then you post the previous dumps which don't look like this, now you finally do.

So are we clear now. THIS dump represents when you're connected directly from the PC to the modem, correct? NO router.

I want you to generate this same dump one more time, but this time using ipconfig /all (all future dumps I request should include the /all option as well).
March 27, 2010 11:49:40 PM

This is me connected directly to the modem yes, no router.
I realize I posted the wrong dump, my mistake, so sorry :) 

ipconfig/all>temp.txt:



Windows IP-konfiguration



Værtsnavn. . . . . . . . . . . . . . . . . . : KÅMPJUDAR

Primært DNS-suffiks. . . . . . . . . . . . . :

Nodetype . . . . . . . . . . . . . . . . . . : Hybrid

IP-routing aktiveret . . . . . . . . . . . . : Nej

WINS-proxy aktiveret . . . . . . . . . . . . : Nej

Søgeliste for DNS-suffiks. . . . . . . . . . : intern.ka-net.dk



Ethernet-netværkskort LAN-forbindelse:



Forbindelsesspecifikt DNS-suffiks. . . . . . : intern.ka-net.dk

Beskrivelse. . . . . . . . . . . . . . . . . : NVIDIA nForce Networking Controller

Fysisk adresse . . . . . . . . . . . . . . . : 00-18-F3-4C-52-29

Dhcp aktiveret . . . . . . . . . . . . . . . : Ja

Automatisk konfiguration aktiveret . . . . . : Ja

IP-adresse . . . . . . . . . . . . . . . . . : 85.202.31.231

Undernetmaske. . . . . . . . . . . . . . . . : 255.255.240.0

Standardgateway. . . . . . . . . . . . . . . : 85.202.16.1

DHCP-server. . . . . . . . . . . . . . . . . : 192.168.127.115

DNS-servere. . . . . . . . . . . . . . . . . : 192.168.1.3

192.168.1.9

Rettigheden opnået . . . . . . . . . . . . . : 28. marts 2010 00:31:55

Rettigheden udløber. . . . . . . . . . . . . : 30. marts 2010 23:12:56

March 28, 2010 1:15:20 AM

Ok, so now we know what a good Internet connection to your cable ISP looks like.

Now do the following.

1) Do a factory reset on the router. Find the reset button on the back of the router and depress it for 30 seconds (while powered on, of course) and release.

2) Reboot the modem (pull the power cord for 30 seconds and plug back in). Connect the modem to the WAN port of the router. Connect the PC to a LAN port on the router.

3) Generate an ipconfig /all dump on the PC and post it here.

March 28, 2010 1:22:44 AM



Windows IP-konfiguration



Værtsnavn. . . . . . . . . . . . . . . . . . : KÅMPJUDAR

Primært DNS-suffiks. . . . . . . . . . . . . :

Nodetype . . . . . . . . . . . . . . . . . . : Hybrid

IP-routing aktiveret . . . . . . . . . . . . : Nej

WINS-proxy aktiveret . . . . . . . . . . . . : Nej



Ethernet-netværkskort LAN-forbindelse:



Forbindelsesspecifikt DNS-suffiks. . . . . . :

Beskrivelse. . . . . . . . . . . . . . . . . : NVIDIA nForce Networking Controller

Fysisk adresse . . . . . . . . . . . . . . . : 00-18-F3-4C-52-29

Dhcp aktiveret . . . . . . . . . . . . . . . : Ja

Automatisk konfiguration aktiveret . . . . . : Ja

IP-adresse for automatisk konfiguration. . . : 169.254.80.10

Undernetmaske. . . . . . . . . . . . . . . . : 255.255.0.0

Standardgateway. . . . . . . . . . . . . . . :

Takes about 15 seconds after connecting the PC to the LAN port, then I get the limited connection warning. DHCP is activated.

And then I have to go modem->wire<-pc to post this :) 
March 28, 2010 1:39:45 AM

Very strange. It's almost as if the DHCP server on your router is disabled. Something I've never seen before as a default. Then again, I've never dealt w/ this router before.

I want you to manually configure your TCP/IP configuration as follows:

IP Address: 192.168.0.100
Subnet Mask: 255.255.255.0
Default Gateway 192.168.0.1
DNS Server: 192.168.0.1

Now see if you can get connected to the router's administrative interface at http://192.168.0.1 (username = admin, password = 1234).

http://www.tomshardware.com/forum/25949-42-change-addre...
March 28, 2010 1:40:59 AM

This while having the modem in the WAN port and the PC connected to the router via LAN?
March 28, 2010 1:44:56 AM

agerkvist said:
This while having the modem in the WAN port and the PC connected to the router via LAN?


Correct, from this point forward, I want you to keep the modem connected to the WAN port of the router, and PC connected to a LAN port on the router. I realize that's problematic for posting here, but there's nothing I can do about that for the time being. You'll just have to jump back and forth until this is fixed.

March 28, 2010 1:47:30 AM

I just tried it while you posted - typing 192.168.0.1 in the browser, I just get a timeout message.
March 28, 2010 1:49:33 AM

Try...

IP Address: 192.168.1.100
Subnet Mask: 255.255.255.0
Default Gateway 192.168.1.1
DNS Server: 192.168.1.1

http://192.168.1.1
March 28, 2010 1:56:22 AM

Same result.

At first I get the "limited connection" warning, then I change the settings and it disappears, but I get a timeout error when i try the 192.168.1.1 - I managed to connect to www.google.com. took a little while to open.

couldnt post here tho.
March 28, 2010 1:59:07 AM

Disconnect the modem from the WAN port.

Reboot the router.

Try...

IP Address: 192.168.0.100
Subnet Mask: 255.255.255.0
Default Gateway 192.168.0.1
DNS Server: 192.168.0.1

http://192.168.0.1

If that doesn't work, try..

IP Address: 192.168.1.100
Subnet Mask: 255.255.255.0
Default Gateway 192.168.1.1
DNS Server: 192.168.1.1

http://192.168.1.1

March 28, 2010 2:05:36 AM

No luck with either, sorry :) 
March 28, 2010 2:16:05 AM

None of this makes sense. Every router I’ve ever seen (and I’ve seen plenty) defaults to using DHCP for the local network. When you connect a PC to that router, your PC (also configured to use DHCP) will obtain an IP address from the router. That IP address is typically in the 192.168.1.x or 192.168.0.x network. An ipconfig dump should show that IP address and a default gateway IP address, typically 192.168.1.1 or 192.168.0.1, respectively, which is the IP address of the router.

But in your case, DHCP requests always fail. That’s why an ipconfig dump always shows one of those 169.254.x.x. IP addresses. That means your PC could not contact a DHCP server and had to assign itself an IP address. But that 169.254.x.x address is useless, it provides no connectivity.

So something else is amiss here. Either the LAN port is bad, the cable is bad, or the router is bad. We even reset the router back to factory defaults and it didn’t help. But it *has* to work if you do nothing more than connect the PC to the router. Forget whether it’s connected to the modem over the WAN port. That’s irrelevant at the moment. You should ALWAYS be able to take a router, patch a network cable to it over the LAN port, get an IP address from that router over DHCP, and gain access to its administrative interface. If you can’t, then as I said, something else is going on, perhaps in the hardware itself (bad LAN port, bad cable, etc.).

Is this a brand new router? Have you ever had it working before?

March 28, 2010 2:28:26 AM

There has been progress. I decided to try and reset the router once more and do the modem->lan/wan<-router->land<-pc setup - then I get a webpage from my ISP saying I had to click to configure my new equipment. I did and just restarted and I can go online now.

when I opened the old 192.168.0.1 tab in firefox it asked me to log in - i chose cancel, since now it worked. Now I can't open it again tho. but im online with the wan/modem going on.

And the router is new yeah.

did a ipconfig/all just now:



Windows IP-konfiguration



Værtsnavn. . . . . . . . . . . . . . . . . . : KÅMPJUDAR

Primært DNS-suffiks. . . . . . . . . . . . . :

Nodetype . . . . . . . . . . . . . . . . . . : Hybrid

IP-routing aktiveret . . . . . . . . . . . . : Nej

WINS-proxy aktiveret . . . . . . . . . . . . : Nej



Ethernet-netværkskort LAN-forbindelse:



Forbindelsesspecifikt DNS-suffiks. . . . . . :

Beskrivelse. . . . . . . . . . . . . . . . . : NVIDIA nForce Networking Controller

Fysisk adresse . . . . . . . . . . . . . . . : 00-18-F3-4C-52-29

Dhcp aktiveret . . . . . . . . . . . . . . . : Ja

Automatisk konfiguration aktiveret . . . . . : Ja

IP-adresse . . . . . . . . . . . . . . . . . : 192.168.0.100

Undernetmaske. . . . . . . . . . . . . . . . : 255.255.255.0

Standardgateway. . . . . . . . . . . . . . . : 192.168.0.1

DHCP-server. . . . . . . . . . . . . . . . . : 192.168.0.1

DNS-servere. . . . . . . . . . . . . . . . . : 192.168.0.1

Rettigheden opnået . . . . . . . . . . . . . : 28. marts 2010 04:13:25

Rettigheden udløber. . . . . . . . . . . . . : 30. marts 2010 04:13:25
March 28, 2010 2:32:25 AM

Ok, that's more like what we're looking for. Maybe you were just not holding the reset button long enough. So it everything working ok now, reliably?
March 28, 2010 2:35:24 AM

Just tested this again. Opened a browser, entered 192.168.0.1 and nothing happens - its just loading, no errors. I leave the tab open, restart the computer and when I open firefox again I get prompted. I enter admin/1234 and then nothing really happens.
March 28, 2010 2:36:35 AM

Try IE (Internet Explorer).
March 28, 2010 2:37:02 AM

Oh Oh, this seems to be a firefox issue!

I can now log on to my router via internet explorer!

That's right - it's working.

Not sure what did the trick tho><
March 28, 2010 2:38:32 AM

Haha, you just beat me to it ;) 

eibgrad, I would take you out for beers on me, all night if you lived here! We didn't really find a solution per se, but it's working now and if nothing else your patience deserves praise and thanks!

Honesly - I really appreciate it :) 
March 28, 2010 2:39:18 AM

This router seems to be a Euro model where Firefox may not be as popular (just guessing). And sometimes there are slight differences, enough to cause odd behavior with browsers other than IE.
March 28, 2010 2:42:59 AM

Might be so - but I can live with using IE for this. I'm just glad it's working...and puzzled it didn't the first time I tried the setup. Perhaps the router wasn't reset properly.

Anyway, time for bed - its 4 am at my place.

Again, thanks alot!

Next I got this geforce 8800 gts that's giving me trouble....hahaha! ;) 

See you around - I appreciate it :) 
August 4, 2011 5:47:04 PM

Thank u v much its working........
!