Solved

10 of 12 GB RAM in BIOS and Windows

Hey.

I got 3x2 GB Corsair Dominator GT 2000 MHz
The model is: CMG6GX3M3A2000C8

CPU-Z says that all slots are populated and recognizes 12288 bytes of my wonderfull DDR3 Memory.
But Windows says noooooo... You only got 10 GB, sucker....

Windows 7... 64-Bit

This is driving me nutts....

I tried reseating the CPU and looked for bent or broken pins... Nothing wrong as I could see...
I tried fooling around with the voltage, but the only change that happend was a drop down to 8 GB... so I put it back to Auto mode...


Any suggestions how to fix this?


If more info on my system is needed:

CPU: Intel core i7-930
MB: Asus Rampage Extreme 3
GPU: 2x XFX 5970 Black Editions
PSU: Corsair HX 1000 W
OS: Windows 7 64-bit
HDD:2x Corsair Force SSD 120GB - Raid 0
HDD: 2X Velociraptor 300 GB

Also got one 1 TB WD for backups....


Please don´t bother to say "whatcha gonna do with 12 GB stupid?"
I got my reasons:)


Thanx for all suggestions and help
8 answers Last reply Best Answer
More about bios windows
  1. Best answer
    A portion of the memory is reserved to manage system/motherboard resources. While 2GB seems like a lot, it may be spot on given the large number of devices you have installed. Have you run memtest to verify all of your RAM is good? If not, do so.

    I theorize all will check out and that you are fine as is. Good luck!
  2. Maybe I am a bad googler or something... But i can´t seem to find a real version of memtest:S
    Is this something i have to buy or what?

    Noobie me on stuff like this...

    It just drive me bananas when things don´t work as I want right away:P

    But even if some memory is dedicated for motherboard and stuff... should it not say that they are installed in windows?
  3. Go and download an ISO of Ubnutu linux and then burn the ISO to a CD. Boot from the CD and select the memory test option. That will run memtest. No biggie.

    Nope, system reserved memory is not available to Windows so it won't report it (in most cases). CPU-Z sees the physical amount of memory, Windows only reports what it can use.
  4. I will do this someday soon, but a friend of mine suggested this:

    Since all the pins at the MB is OK... Can it be that my CPU is broken?
  5. Not likely, at all. In fact, if the CPU was defective, you wouldn't likely be booting at all.

    I think you are chasing a ghost, so to speak, and that your system is fine as is. Still you can verify whether your have a RAM problem or not very easily.

    Once you do that and it checks out, you should be confident that what you are seeing is a matter of reserved memory for system resources and have nothing to worry about.
  6. Best answer selected by Jabbe.
  7. I came across this nugget of info in another thread that you might want to check.

    Go to msconfig>boot>advanced options and make sure "maximum memory" is unchecked.

    This will make sure Windows isn't limiting its memory use for some unexplained reason.
  8. Hey, just to add that Windows by default indeed have mem caps. So even if you have 256 GB of memory, Windows will still cap it at 10 GB, reserving 246 GB of hardware reserved portion. I heard you have to change a setting somewhere.
Ask a new question

Read More

Memory