Sign in with
Sign up | Sign in
Your question

Asus P7P55D-E Pro VGA light stays on, no post

Last response: in Motherboards
Share
August 24, 2010 2:53:12 AM

Hello, my pc will not post. sticks with the VGA led lit. I know the video card and PSU work together.

I recently upgraded to an ASUS P7P55D-E Pro. an i5 processor, 2 sticks of DDR3 (2gbx2) The board will cycle through the CPU and the RAM and then stick on the VGA led like I don't have a card in there, or its a bad card. Neither of which are the case.

CPU: i5-655K
Mobo: P7P55D
RAM: Corsair PC3-10666 1333mhz 240-pin Dual Channel DDR3 4gb (2x2gb)
CPU HSF: Rockefish universal CPU fan
Video Card: EVGA GeForce 465 GTX 1gb DDR5
PSU: 800watt modular supply by somebody
HDD:Seatgate, WD, Maxtor all SATA
OS: Windows 7 (if it would boot)
Case: Antec 902 (all fans on and running)
Mouse: Logitech g9
Keyboard: Saitek
August 24, 2010 4:58:26 AM

I even tried a PCI card that I "rented" and it didn't post either.
m
0
l
August 24, 2010 5:27:39 AM

did you connect the 6pin power connectors??
Try your GPU on another PCIE-X16 slot if your mobo have it
m
0
l
Related resources
August 24, 2010 5:35:40 AM

I did connect all the power connectors, both to the video card and the mobo... swapping pcie slots did nothing
m
0
l
August 25, 2010 4:08:26 AM

re-seat your ram. I have read that some people have trouble with that new one sided ram thingy on asus boards and have to re-seat them to make sure that they are making contact. Another thing that you can do is to press that "MemOk" button that is on the motherboard and see if that will let you post.
m
0
l
Anonymous
a b V Motherboard
September 18, 2011 9:36:24 PM

I have just the same problem. The gr. card is good, have also tried with another.
What was the solution to your problem???
m
0
l
!