Sign in with
Sign up | Sign in
Your question

Problem setting security...

Last response: in Wireless Networking
Share
March 27, 2010 6:20:30 PM

I am using a WRT54G router with v1.02.8 firmware, and whenever I try to set the wireless security to WPA Personal, it reloads the page and sets it to default. Is there any reason for why this might be happening/anything I might need to set beforehand to make it so I can use WPA Personal to set a password for my router? (If this is the way to do it...)
Anonymous
a b 8 Security
March 27, 2010 6:51:43 PM

Did you remember to save the setting change.
March 27, 2010 6:54:10 PM

Doesn't give me a chance. i click the drop down menu to set it, and it automatically reloads the page to disabled.
Related resources
Anonymous
a b 8 Security
March 27, 2010 6:57:03 PM

Press the router reset button (there may be a special way to do it so have a look at the Linksys manual) -- especially if you have updated the firmware recently.
March 27, 2010 7:06:52 PM

Figured it out. It was google chrome. Worked fine in Mozilla haha.
Anonymous
a b 8 Security
March 28, 2010 8:18:51 AM

It's strange isn't it -- the router pages are supposed to simply be HTML but all the manufacturer's warn one to use Internet Explorer -- though I've never had a problem with Firefox.

Friends report that Chrome is fast -- I'm happy with Opera's speed improvement on Firefox.
!