Sign in with
Sign up | Sign in
Your question

6GB of RAM, Windows 7 64-bit says only 3GB is usable

Last response: in Memory
Share
August 24, 2010 1:54:47 PM

Hi folks,

Today I replaced my old GeForce 8500GT graphics card with a brand new HD5770. After installing the new card though I have a problem - windows now is only letting me use 3GB of my 6GB of RAM!

It's coming up in the Resource Monitor as 'Hardware Reserved' which I assume is for the HD5770, but why would it need 3GB of RAM on top of its 1GB already?

When I start the system it is only showing 3GB, though the 'Windows Experience Index' states that there is 6GB of RAM (3GB usable), and as said, the Resource Monitor lists 3GB of RAM as hardware reserved.

How do I change this and get back to using the full 6GB?

My system specs are:
- Windows 7 64-bit (yes, it's definately 64-bit)
- 6GB DDR2 800 RAM
- HD5770 Graphics
- Gigabyte M61-PM-S2

I did look at the Bios, but can't find anything about shared memory etc.

More about : 6gb ram windows bit 3gb usable

a b } Memory
a c 169 U Graphics card
August 24, 2010 3:03:13 PM

Hello
open msconfig>boot>advanced options and make sure "Maximum memory" is unchecked.
m
0
l
August 24, 2010 3:14:16 PM

Yeah already tried that one. It was already unchecked, and I left it that way, so that's not the problem :( 
m
0
l
Related resources
a b } Memory
a c 169 U Graphics card
August 24, 2010 3:27:24 PM

1_Turn on "Memory remap" in the BIOS(it maybe called "memory hole remapping")
2_Make sure you have the latest BIOS version installed
3_Try re-seating the RAMs
m
0
l
August 25, 2010 2:19:04 AM

1. There doesn't seem to be a 'memory remap' option in the Bios. Where exactly would it be located?

2. I definately though, though I'll check again

3. My RAM is extremely touchy, I only just got them working again. As I said though, Windows is picking up that it is usable, though when my computer boots, the Bios is only showing 3GB.

EDIT: I flashed the Bios, and it didn't do anything
m
0
l
a b U Graphics card
August 25, 2010 12:33:28 PM

If the ram is "touchy" try new ram, there may be a problem.
m
0
l
!