Sign in with
Sign up | Sign in
Your question

HDD not showing in bios

Last response: in Motherboards
Share
August 24, 2010 3:21:14 PM

Hello i got sort of a issue with my new setup.

I installed the components and everything seems to work except one HDD is not showing up in my bios.

It is a Samsung hd103sj 1 TB SataII drive and it doesnt even seem to start running. To check if the hdd died i plugged it into another PC and it runs/shows in bios no problem. There are three other hdd's that show up in the new setup without issue's( 250 and 2x 500gb). I unplugged those and had the 1TB drive connect but that didnt do the trick.

My configuration is the following:

AMD X6
Asrock 890FX Deluxe 3
4gb DDR3
Nvidia GTX460
4x S-ata drives
Antec True Power TP-750 PSU

Could it be that the board needs a bios update ? I find that kinda strange for a normal 1tb but who knows ?

And what is the best way to update a asrock bios? I asumme it's the flash utility within the ami bios itself that asrock uses.

More about : hdd showing bios

a b V Motherboard
August 25, 2010 4:23:22 AM

Hello. Have you tried the HDD in a different SATA port and with a Different SATA cord?
a c 135 V Motherboard
August 25, 2010 10:39:49 AM

Well BIOS update is worth a try,so update it(you can update it with the flash utility), also like the_punkinator said,try the HDD in a different port or use a different cable.
Related resources
August 25, 2010 12:42:56 PM

Have you tried disconnecting all the other drives and connect just that new one?
a b V Motherboard
August 25, 2010 1:29:25 PM

^ Have you heard of reading? "I unplugged those and had the 1TB drive connect but that didnt do the trick. "
a b V Motherboard
August 25, 2010 2:01:23 PM

Keep just the HDD with the OS and add the new HDD in the SATA ports next to it until it sees it. Try all of the ports if necessary.
August 25, 2010 3:03:28 PM

Wolygon said:
^ Have you heard of reading? "I unplugged those and had the 1TB drive connect but that didnt do the trick. "


I admit that I did not see that part of the post but you don't have to be rude like that. We're all humans and make mistakes. This is a place where we come to seek answers and hardly a place to contest other people's inteligence.
!