Sign in with
Sign up | Sign in
Your question

HDMI Problem with the 5850

Last response: in Graphics & Displays
January 19, 2010 6:13:41 AM

I have a samsung 40inch series 5 LCD, and upon using an HDMI chord and my 5850, I cant get the darm screen to work. What settings or which HDMI output do I plug it in? I have 2 in the back and on on the side...... I changed it to screen 1 in catalyst.... the HDMI still doesnt work?

More about : hdmi problem 5850

Best solution

January 19, 2010 7:14:49 AM

It doesnt really matter where your cables are connected as long they are connected to the correct ports. Mine is connected at the first from the left as you look ur tower from the back and at the screen at anyone from the back. (Dvi to HDMI from GFX and HDMI on the TV).
Try setting a lower resolution.
Try disconnecting another display if u have one leaving the TV alone and then connecting the other display again.
Go in Catalyst Control Center and then Graphics -> Display Options and tick where it says "Use manual detection only etc..."
January 19, 2010 6:23:23 PM

I have to select the right HDMI connection from within the TV's control panel and I also have to select PC function as well.
Related resources
January 19, 2010 7:18:08 PM

Do you have any other screen plugged in besides the TV? I had the same problem and the only solution I found was to unplug all other screens besides the TV. Kind of a hassle to crawl under my desk and unplug both my other monitors in just to put it on the big screen, but not too much of one:) 

*edit* And if you are trying to do three screen eyefinity, one of the screens has to have an active displayport.
February 1, 2010 3:18:01 AM

Best answer selected by liquidsnake718.