Sign in with
Sign up | Sign in
Your question

Difficulty with afterburner

Last response: in Overclocking
Share
September 17, 2012 6:29:13 PM

Hello,

I am having problems with using afterburner and my 6950 in crossfire. I have changed the cfg file to:

[Properties]
ShowGeneralTab = 1
ShowFanTab = 1
ShowMonitoringTab = 1
ShowOnScreenDisplayTab = 1
ShowScreenCaptureTab = 1
ShowVideoCaptureTab = 1
ShowProfilesTab = 1
ShowUserInterfaceTab = 1

[Settings]
Skin = default.usf
StartMinimized = 0
StartWithWindows = 0
RememberSettings = 0
FirstRun = 1
FirstUserDefineClick = 1
FirstServerRun = 0
HwPollPeriod = 1000
MMIOUserMode = 1
MMIOPageSize = 4
PCIBusFilter = -10h
ShowTooltips = 1
ShowHints = 1
PauseInSuspendedMode = 1
CurrentGpu = 0
Sync = 1
AttachMonitoringWindow = 1
MonitoringWindowOnTop = 1
ShowPerformanceProfilerStatus = 0
LCDFont = font4x6.dat
LCDScrollTimerPeriod = 30
UnlockVoltageControl = 0
UnlockVoltageMonitoring = 0
ShowOSDTime = 0
RestoreAfterSuspendedMode = 0
StartupViaTaskScheduler = 1
StartupDelay = 0
MinMonitoringGraphHeight = -1
LocalizationDebugFlags = 0
EnableLog = 0
RecreateLog = 0
LogPath =
DontStopLoggingOnWriteFailure = 0
LogLimit = 10
ForceConstantVoltage = 0
AllowCaptureVoltageDefaults = 0
Link = 1
UseDirectInputHotkeyHandler = 1
SendToTrayOnClose = 0
DataFilteringThreshold = 10
ScreenCaptureFolder =
ScreenCaptureFormat = bmp
ScreenCaptureQuality = 100
VideoCaptureFormat = MJPG
VideoCaptureFolder =
VideoCaptureQuality = 85
VideoCaptureFramerate = 30
VideoCaptureFramesize = 2
VideoCaptureThreads = FFFFFFFFh
FanSpeedReadbackDelay = 1000
CaptureOSD = 1
AudioCaptureFlags = 00000003h
UpdateCheckingPeriod = 3
UpdateCheckingAllowBetas = 0
VideoCaptureShowHiddenFormats = 0
SingleTrayIconMode = 0
I2CCache = 1
VideoCaptureFlagsEx = 00000000h
VideoCaptureCustomFramesizes = 16:9 360p,02800168h,16:9 480p,035601E0h,16:9 720p,050002D0h,16:9 900p,06400384h,16:9 1080p,07800438h,16:10 360p,02400168h,16:10 480p,030001E0h,16:10 720p,048002D0h,16:10 900p,05A00384h,16:10 1050p,0690041Ah

[ATIADLHAL]
UnofficialOverclockingEULA = I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it
UnofficialOverclockingMode = 2
AccessibilityCheckingPeriod = 0
UnifiedMemoryUsageMonitoring = 1

[NVAPIHAL]
ClockDomainIdWorkaround = -1
GenericMemoryUsageMonitoring = 1
UnifiedMemoryUsageMonitoring = 1

This unlocks the values but when I go to apply them the slider just returns to 0

Thanks.

More about : difficulty afterburner

a b U Graphics card
a b K Overclocking
September 18, 2012 1:59:54 AM

unofficial overclocking=2?

try setting that to 1 instead
!