Sign in with
Sign up | Sign in
Your question

M4A78T-E not powering on

Last response: in Motherboards
Share
August 25, 2010 1:28:39 AM

Hi,
I just bought an Asus M4A78T-E motherboard, Athlon II X4 3.0Ghz AM3, and 4GB DDR3 1333. I have a power supply that is rated for 600W and when I installed everything and tried to boot for the first time, nothing happened except the cpu fan and the PSU fan spun a half turn and stopped. The system did not even start up. The power LED does come on and stays on even after I try to start the system. I have gone back several times and checked all my connections and I still get the same result. I have tried to single out any bad hardware, but after having only the MB w/ 1 of my DDR3 DIMMs and a HDD w/ W7 as the OS it still won't power on. I don't know if the board is bad or what. I have read some things on the Asus support site about crossing the power switch connections to try and make it boot, but that just doesn't sound safe to me. If this is a good idea, someone please let me know. The power supply works fine. I know this because I have tried it with a few other PCs I have around here and they all power up and run smoothly. Any help would be greatly appreciated!

More about : m4a78t powering

a b Ĉ ASUS
a c 108 V Motherboard
August 25, 2010 1:44:05 AM

Check out the troubleshooting guide (link in my signature). Toward the bottom of the guide is a link to a breadboarding guide. Breadboarding is an ideal way to test for a short, which is what it sounds like you have.
m
0
l
August 25, 2010 3:31:12 AM

yeah, the only thing I could get to work was crossing the green and black on the PSU while plugged into the MB. It would post but then it is just hard to keep the wires crossed. So what does this mean? Should I send the MB back for a replacement or is it a problem with the chassis power switch. Earlier, before I originally posted this ?, I reinstalled my old MB (M2N68-AM) and the system booted up, POSTed and started my old copy of XP Pro. And that leads me to believe that it's the new MB. Any thoughts?
m
0
l
Related resources
a b Ĉ ASUS
a c 108 V Motherboard
August 25, 2010 8:19:52 PM

What were the results of breadboarding, if you did do it. If you didn't, here's a quick guide:

1. Remove all wires connecting to mobo
2. Remove mobo from case and then place it on a non-conductive surface (like a phonebook)
3. Remove all but one RAM module, ensuring that the one module left is in correct placement for single RAM module operation (check your manual)
4. Reconnect the PSU ATX power and CPU power cables (remove PSU from case if need be).
5. Reconnect the PWR_SW cable from the front panel (remove the power button switch if need be) or use a flathead screwdriver to jump the PWR_SW pins on the mobo.
6. Turn on.

If you have mobo speaker connected, you should hear single short beep after powering on your computer. This indicates a successful POST. If this is the result, you should get a display. This would also indicate that something was shorting while the mobo was installed in the case. Check the brass standoffs, make sure you only have what you need installed.

If you hear one long beep, followed by two short beeps, that would indicate RAM failure. Try a different module. Keep trying different modules and different slots until you've either exhausted all combinations or get a different result (other than the beep pattern described above).
m
0
l
August 26, 2010 1:16:54 AM

I did do the breadboarding, and the MB would still do the exact same thing it did when I had it in the case. CPU fan & psu fan would spin half turn and shut down immediately. I was finally able to get a response from Asus and they said they have been having a lot of returns and replacements of this MB. So I have sent it back to Newegg.com for a replacement. I will post again if the same problem happens. I can't see anything wrong with the setup I had, and my breadboarding trial didn't reveal anything that was causing shorts, except on the MB itself. I haven't lost any money yet, just time I could have been enjoying my new system. This actually my 4th PC build but the first one that was going to be just for me. Figures mine doesn't go as easy as the rest. Thanks for all the help!
m
0
l
Anonymous
a b V Motherboard
November 7, 2010 5:12:04 PM

I have a similar problem, got the MB from Tigerdirect. Only the fan runs and even the CD does not power ON

Was the problem fixed with new MB you got?
m
0
l
!