Sign in with
Sign up | Sign in
Your question

Slow page loads on DSL + NetGear WGR614 v4

Last response: in Networking
Share
January 3, 2010 10:14:45 PM

Hey,

I'm getting slow page loads through my NetGear WGR614. Have tested with multiple comps through modem only and it works fine, so I know it's not the connection.

Some pages will only load after multiple refreshes, YouTube takes a long time to initialize videos but then plays fine.

I am getting BT downloads of 400k.

Is there some known compatibility issue or setting needed for the WGR614 v4 and ATT DSL? I'm not sure what else it could be.

Sort of old router, maybe under-powered?

Thanks in advance for your help.
January 3, 2010 10:59:39 PM

Is it slow using wireless, you mean? If so, have you tried using a network cable?

The wireless device shouldn't have any care or knowledge of which internet provider you're using, so it shouldn't be compatibility issues.
m
0
l
January 3, 2010 11:04:00 PM

Yes, both wired and wireless suffer the same ills. Only connected directly to modem works properly.

I've had the router for nearly seven years and have never had similar issues, that's the only reason I suspect the ISP.
m
0
l
Related resources
January 3, 2010 11:07:51 PM

The router (assuming it's working) should just see the net connection as a network to which it can connect. It should see no details beyond that.

I'd try a "factory reset" to see whether the configuration had somehow got screwed up. If that doesn't work, then I'd begin to suspect that the hardware had developed a fault. Seven years is pretty good going for modern plastic appliances. Stuff ain't built to last these days.
m
0
l
January 3, 2010 11:11:45 PM

sure.

yeah, did the factory reset job already. wondering if there is some setting beyond my understanding that could help.

thinking of picking up the ASUS WL-520gU and plopping Tomato on it.
m
0
l
January 4, 2010 12:03:16 AM

Interesting. I've never heard of Tomato before. Looks like it puts the software on most routers to shame. I wonder if the QoS on that is effective. I've never seen an improvement using QoS on several devices before now.
m
0
l
May 10, 2010 2:47:23 PM

I have just pulled this router off the scrap heap and had the same issue.

It appears to be a problem with the router's DNS look-up, try setting your computer's DNS servers manually (I use Google 8.8.8.8 8.8.4.4 but your ISPs should work as well). You should set this on your computer so that the router does not do the DNS lookup.
m
0
l
!