Sign in with
Sign up | Sign in
Your question

Connecting GTX 275 to a TV

Tags:
  • Tuner Cards
  • TV
  • Gtx
  • Cable
  • Graphics
Last response: in Graphics & Displays
Share
January 19, 2010 10:08:53 PM

Hi there. I need help connecting my Asus GeForce GTX 275 to a TV, through the TV-output (not HDMI, I don't have that cable).
Setting up the video was simple enough - connect the cable, open the NVIDIA Control Panel and turn on multiple displays. That wasn't a problem.
The sound, on the other hand, I can't make it to work... I know I need to connect the video card to the motherboard with a SPDIF cable - I did that. It still won't work... The motherboard is Gigabyte GA-EP45-UD3L - the soundcard is built in.
Please walk me through this, and treat me like a noob... :D 

More about : connecting gtx 275

January 19, 2010 11:58:04 PM

HDMI carries sound, the other connections do not. You should use the sound outputs from your motherboard.
m
0
l
a b x TV
January 20, 2010 12:22:42 AM

On the control Panel SOUND OPTION....SELECT SPDIF PLAYBACK. Nvidia Cards use a pass through audio method on its video card. The link is from the SPDIF connector of the Audio card going to the NVIDIA video card.

I have an NVIDIA GTX 280 and its almost the same as GTX 275.

This is the case since NVIDIA Video Cards don't have On-board Audio Chips unlike the ATI cards (3000, 4000, & 5000 family GPUs which has realtek audio chip with the card).

That should get you going
m
0
l
Related resources
a b x TV
January 20, 2010 12:24:23 AM

The above listed instruction is for your HDMI Audio/Video to work with GTX 275 using HDMI link to your TV.
m
0
l
January 20, 2010 11:31:54 AM

Hm... I can't... I go to Control Panel -> Sounds and Audio Devices -> Audio tab, but the only "default device" available to select is "Realtec HD Audio output" (my sound card, I suppose). There is no "SPDIF playback" option. What am I doing wrong? Maybe it's a bad connection between the video card and the mobo?
m
0
l
January 20, 2010 4:20:43 PM

Read what I said earlier.
m
0
l
a b x TV
January 20, 2010 4:46:42 PM

On the realtek audio player there are options to select the output...Speakers or SPDIF. Check it out that may divert your audio from speaker to SPDIF.

One way to check this is connect speakers on your speaker jacks from the motherboard. Once you select SPDIF output the audio will go away and move to SPDIF. You should get audio on your HDMI.

As i have stated NVIDIA cards don't have a built in audio card. It takes the audio from your sound card through SPDIF connector. Audio cards have options to switch audio output between SPEAKERS and SPDIF.

Thats how my GTX 280 works(HDMI Audio/Video) and it should work for you.

Also check your HDTV settings. Some HDTV have options where to get Audio on Digital Inputs (HDMI). Make sure you select though the HDMI. One of my HDTVs have that option(selectable audio input when using HDMI video input)
m
0
l
January 20, 2010 6:13:04 PM

He specifically said he wasn't using HDMI in the first post.
m
0
l
January 20, 2010 10:05:59 PM

I'm starting to think that it's because it's not HDMI that I'm having problems. I think the TV-out cable that came with the video card isn't for audio at all... Or something. Anyways, I'll probably buy an HDMI cable in the next couple of days, and we'll see if that works..
m
0
l
May 12, 2010 10:06:36 PM

Right leon2006....and connect the headphones lcd/tv to line in to the audio card......After goe's to config menu to audio card and check hdmi...thats all.....sorry my english its poor, im from to the Greece...
m
0
l
!